17:01:44 <dfarrell07> #startmeeting integration
17:01:44 <odl_meetbot> Meeting started Thu Feb 25 17:01:44 2016 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:01:44 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:44 <odl_meetbot> The meeting name has been set to 'integration'
17:01:48 <dfarrell07> #chair jamoluhrsen
17:01:48 <odl_meetbot> Current chairs: dfarrell07 jamoluhrsen
17:02:58 <dfarrell07> #chair anipbu
17:02:58 <odl_meetbot> Current chairs: anipbu dfarrell07 jamoluhrsen
17:08:48 <jamoluhrsen> #info there is a python patch in distribution.  it's a cluster checking script which is nice.
17:09:21 <jamoluhrsen> #info jamoluhrsen asks if we need a process for adding new tools/bits to distribution?
17:09:27 <dfarrell07> #link http://130.211.154.108/grafana/dashboard/db/yardstick-main interesting dashboard into OPNFV test infra/stats, including ODL tests (user/pass opnfv/opnfv)
17:10:03 <dfarrell07> #info dfarrell07 asks int/test people to take a look at OPNFV Yardstick dashboard, pass along feedback to him (he can distribute to OPNFV upstream)
17:10:08 <jamoluhrsen> #info LuisGomez has ideas, but minimum we should have some tests somewhere to validate the script.
17:10:45 <dfarrell07> #link http://cbs.centos.org/repos/nfv7-opendaylight-40-release/x86_64/os/Packages/ ODL Be 40-release RPM repo (so official ODL Beryllium RPM)
17:11:19 <dfarrell07> #info dfarrell07 is working on updating Packer build logic for Vagrant base box and container builds
17:11:36 <jamoluhrsen> #action jamoluhrsen to start email on release about these things (scripts/tools in distribution)
17:12:03 <dfarrell07> #info dfarrell07 added a QEMU (libvirt) Vagrant base box to Packer logic, uses CentOS 7.2.1511 and ODL Be via ansible-opendaylight
17:16:19 <jamoluhrsen> #info anipbu asks if we have docker for Beryllium yet?  not there, but coming soon says dfarrell07
17:17:30 <jamoluhrsen> #info netconf is using old VM.  need to move that job to use new VM so zxiiro or tykeal can kill the centos6 VM
17:17:54 <jamoluhrsen> #action vratko to change out VM
17:18:54 <jamoluhrsen> #info zuul and nodepool are coming.  we need to figure out what type of jobs, and where to run these jobs.
17:19:26 <jamoluhrsen> #link http://events.linuxfoundation.org/events/opendaylight-developer-design-forum/program/schedule
17:20:59 <jamoluhrsen> #info tykeal points out that zuul can *only* trigger off of gerrit changes, so does not allow one job to trigger another job
17:25:10 <jamoluhrsen> #info Lithium SR4 coming soon
17:25:40 <jamoluhrsen> #info release discussions at DDF on Tues 10:40
17:27:24 <jamoluhrsen> #info radovan has left OpenDaylight, 4 unmerged patches will be taken by Peter at some point
17:29:36 <jamoluhrsen> #info jamoluhrsen wants to revist trello card to pubilsh html robot docs and now it should be easy with maven site generation.
17:30:18 <odp-gerritbot> Vratko Polák proposed a change to integration/test: Comment out Netconf (netopeer) suite from userfeatures testplan  https://git.opendaylight.org/gerrit/35412
17:31:49 <jamoluhrsen> #action LuisGomez email integration list with patches older than 4 months that we will abandoned
17:32:06 <jamoluhrsen> #info dfarrell07 mentions 4 months is not a hard numbers
17:33:26 <jamoluhrsen> #info trello needs major cleanup
17:34:41 <jamoluhrsen> #info we have nothing here:  https://wiki.opendaylight.org/index.php?title=Integration/Distribution&action=edit&redlink=1
17:43:40 <jamoluhrsen> #info mgkwill might be running in to scale issue with OVSDB
17:44:08 <jamoluhrsen> #info no CSIT for DLUX yet.
17:44:24 <jamoluhrsen> #info mailing list question about DLUX not working when running controller on windows
17:45:26 <jamoluhrsen> #info linux prompt issue is mostly under control, but we need to make sure.
17:49:09 <jamoluhrsen> #info zxiiro is suggesting that we set the prompt before robot runs on each VM (a shell script that runs on jenkins)
17:50:27 <jamoluhrsen> #info need to double check if new system variables have all been updated.
17:50:33 <jamoluhrsen> #action mgkwill to check ^^^
17:54:19 <jamoluhrsen> #info JIRA is still an option, and it's available for us to use if ODL community can figure out the right way to migrate
17:55:26 <jamoluhrsen> #info Boron tests that use java tools are now dynamically choosing the right java version
18:01:21 <zxiiro> jamoluhrsen: LuisGomez: so one thing that might help regarding the maven site is Google search does indeed index our Nexus as can be seen by this search string "site:opendaylight.org jenkins sandbox"
18:01:46 <zxiiro> and there's a mediawiki extension to switch the search engine to use google search https://www.mediawiki.org/wiki/Extension:Google_Custom_Search_Engine
18:01:49 <jamoluhrsen> #endmeeting