16:05:21 <jamoluhrsen> #startmeeting integration
16:05:21 <odl_meetbot> Meeting started Thu Apr 14 16:05:21 2016 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:05:21 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:05:21 <odl_meetbot> The meeting name has been set to 'integration'
16:05:34 <jamoluhrsen> #topic distribution
16:06:23 <jamoluhrsen> #info stable/lithium distro was not posting to nexus, because it was using http and not https.  zxiiro fixed on 4/13
16:06:52 <jamoluhrsen> #info cluter config script enhancements coming in distribution
16:07:25 <jamoluhrsen> #info persistence disable script is merged in distribution
16:08:21 <jamoluhrsen> #topic packaging
16:08:53 <jamoluhrsen> #info we now have docker account access for OpenDaylight
16:09:51 <jamoluhrsen> #info a few more contributors (plaurin and frederick from red hat) are more active now
16:11:09 <jamoluhrsen> #topic builder
16:11:25 <jamoluhrsen> #info autorelease jobs randomly failing.  might be related to infrastructure
16:12:13 <jamoluhrsen> #info rackspace performing hw maintenance this saturday (4/16).  jenkins will be stopped before this
16:12:59 <jamoluhrsen> #info LuisGomez asks about nodepool/zuul, but that work can't happen until we are fully moved to private cloud
16:13:22 <jamoluhrsen> #topic release
16:13:46 <jamoluhrsen> #info netvirt split happened and need Integration work
16:14:31 <jamoluhrsen> #info tcpmd5 changes are affecting a few projects.  integration and autorelease will have to remove tcpmd5 support
16:14:58 <jamoluhrsen> #info tcpmd5 is dropping completely from release.
16:15:16 <jamoluhrsen> #info all dependent projects are migrating to netty...
16:17:19 <jamoluhrsen> #info there are a lot of new projects entering Boron release very late.  these projects may have trouble getting features in to the distribution and getting system test might be hard
16:18:45 <jamoluhrsen> #info anipbu wants to create a feature matrix to keep track of which features have certain things like docs, system tests, etc
16:19:47 <jamoluhrsen> #info Beryllium SR2 happens in two weeks.
16:20:19 <jamoluhrsen> #info zxiiro points out that Beryllium SR2 will happen during OpenStack Summit
16:23:30 <jamoluhrsen> #topic misc
16:24:12 <jamoluhrsen> #info venkat says VTN is close to meeting all system test requirements.
16:28:40 <jamoluhrsen> #action jamoluhrsen to move system test analysis to boron release tracking page
16:29:41 <zxiiro> #link https://opendaylight.readthedocs.org/ OpenDaylight Docs
16:29:41 <zxiiro> #link https://opendaylight-spectrometer.readthedocs.org/ OpenDaylight Spectrometer
16:29:52 <jamoluhrsen> #info zxiiro giving demo of readthedocs
16:48:42 <jamoluhrsen> #info we want to combine our cluster testing and performance test meeting to one single weekly 1hr call.
16:50:02 <jamoluhrsen> #info survey open to find best time.  link here: http://doodle.com/poll/i6ra2d27wes8fs5s
16:50:52 <jamoluhrsen> #info dfarrell07 asks how we can test tutorial projects?
16:52:44 <jamoluhrsen> #info tykeal says we can require projects to have a verify job that runs in the tutorials repo
16:54:07 <jamoluhrsen> #info having tutorials in a single location (i.e., repo) will keep things centralized.
16:54:42 <jamoluhrsen> #info LuisGomez points out there is no direction/process/examples for projects to follow when doing these tutorials.
16:59:58 <tykeal> jamoluhrsen: don't forget to #endmeeting ;)
17:01:51 <jamoluhrsen> #endmeeting