16:02:14 <jamoluhrsen> #startmeeting integration
16:02:14 <odl_meetbot> Meeting started Thu May  5 16:02:14 2016 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:14 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:14 <odl_meetbot> The meeting name has been set to 'integration'
16:02:28 <dfarrell07> jamoluhrsen: /me is running late, phone issues
16:02:50 <jamoluhrsen> #topic distribution
16:03:32 <jamoluhrsen> #info distribution check job started failing with new patch, but it's been reverted and things are ok now
16:03:58 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/#/c/38365/
16:04:49 <jamoluhrsen> #info karaf version will be upgraded next week.
16:05:19 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/#/c/26323/
16:06:07 <jamoluhrsen> #info distribution team may need to force odlparent merge, because distribution-check will probably fail.
16:07:12 <tykeal> webex splint brain? ;)
16:07:25 <jamoluhrsen> #topic packing
16:07:40 <jamoluhrsen> #info no news this week
16:08:01 <jamoluhrsen> #topic builder
16:08:15 <jamoluhrsen> #info lots of vagrant defn changes recently
16:08:41 <jamoluhrsen> #info private cloud migration of sandbox soon (pending resolving issue with rackspace)
16:09:02 <jamoluhrsen> #info hopefully migration in two weekends from now.
16:09:24 <jamoluhrsen> #link https://jenkins.opendaylight.org/sandbox-new/
16:10:18 <jamoluhrsen> #info vagrant updates topic branch here: https://git.opendaylight.org/gerrit/#/q/status:merged+project:releng/builder+branch:master+topic:vagrant_updates
16:12:41 <jamoluhrsen> #info fedora21 system still being used by 2 jobs.  We want to move those jobs to use new ubuntu mininet system because there is not a fedora vm in new sandbox.
16:13:22 <jamoluhrsen> #action jamoluhrsen to see if those fedora21 jobs can work in current sandbox with other mininet vm
16:13:54 <jamoluhrsen> #info luisgomez notes that the fedora vm is not stable, so best if we move away from it anyway
16:14:35 <jamoluhrsen> #info don't need to move jobs in releng right now, just verify that sandbox is ok without fedora
16:14:52 <zxiiro> #info JJB 1.5 is out, will upgrade soon after Be SR2
16:14:52 <zxiiro> #info JJB 1.5 supports parallel job updates
16:14:52 <zxiiro> #info next release JJB 2.0 breaks API
16:15:41 <zxiiro> #info Experimenting with linking documentation project to infrastructure docs
16:15:41 <zxiiro> #link https://git.opendaylight.org/gerrit/38394 releng/builder project patch
16:15:41 <zxiiro> #link https://git.opendaylight.org/gerrit/38393 Documentation project patch
16:18:50 <tykeal> https://opendaylight.readthedocs.io/en/latest/
16:20:04 <jamoluhrsen> #topic release
16:20:28 <jamoluhrsen> #info Be SR2 still on hold.  openflowplugin has a blocking bug still being worked out.
16:21:12 <jamoluhrsen> #info big question is if we should release with this bug, or delay SR2
16:22:01 <jamoluhrsen> #info don't know of any consumers urgently waiting on SR2.  opnfv is not.
16:23:09 <jamoluhrsen> #info anipbu notes that SRs are consistently delayed.  how can we get ahead of the curve?
16:24:17 <jamoluhrsen> #info can projects give us more info on their test failures in beryllium so we aren't asking the same questions every time we do an SR and have to analyze their system test failures.
16:24:55 <jamoluhrsen> #topic misc
16:26:11 <jamoluhrsen> #info offset2 M2 is now, but only one project has asked for a system test waiver
16:26:33 <jamoluhrsen> #action anipbu to email likely projects to formally request their system test waivers
16:26:40 <odp-gerritbot> Jozef Behran proposed a change to integration/test: Add clustered CRUD with outages  https://git.opendaylight.org/gerrit/37335
16:26:41 <odp-gerritbot> Jozef Behran proposed a change to integration/test: Add entity ownership handling test  https://git.opendaylight.org/gerrit/37870
16:27:42 <jamoluhrsen> #info congratulations to gvrangan on committer status.
16:28:16 <gvrangan> #info Thanks Jamo and thanks everyone for the votes
16:28:30 <jamoluhrsen> #info jamoluhrsen looking for help reviewing https://git.opendaylight.org/gerrit/#/c/35060/
16:32:01 <zxiiro> +1
16:32:37 <jamoluhrsen> #info for once we cut the meeting short.  30m back to everyone.
16:32:39 <jamoluhrsen> #endmeeting