16:03:08 <jamoluhrsen> #startmeeting integration
16:03:08 <odl_meetbot> Meeting started Thu Aug 18 16:03:08 2016 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:03:08 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:08 <odl_meetbot> The meeting name has been set to 'integration'
16:05:19 <zxiiro> vrpolak: can you merge https://git.opendaylight.org/gerrit/#/c/44297/
16:08:58 <jamoluhrsen> #info low attendance.
16:10:02 <jamoluhrsen> #info vrpolak also looking for a way to give data to a dashboard graph.
16:11:10 <jamoluhrsen> #info in the process of disabling Lithium CSIT jobs
16:11:43 <jamoluhrsen> #info correction, not just CSIT, but everything with Lithium in the name, and no plan to re-enabled
16:12:11 <jamoluhrsen> #topic release
16:12:33 <jamoluhrsen> #info Boron RC0 released yesterday.  RC1 coming today.
16:12:48 <jamoluhrsen> #info Boron release review starting next friday
16:12:52 <colindixon> #action jamoluhrsen should add to the bug that we need to have the nexus file size limit set to 512 MB again
16:12:55 <colindixon> #Undo
16:12:58 <colindixon> sorry
16:13:03 <jamoluhrsen> shoo
16:13:05 <jamoluhrsen> :)
16:13:26 <colindixon> I was just going to ask if that happened, but I can ask during the TSC call
16:13:27 <colindixon> I should really attend this call
16:14:30 <jamoluhrsen> #info 9 projects with mods to yang files last week and that should not be happening.  these changes need to have an API waiver and/or bug to do this.
16:14:46 <jamoluhrsen> #info possibly TSC approved these to be ok.
16:16:11 <jamoluhrsen> #info RC0 distribution-test saw a bunch of red dots; assumption is infra problems.  RC1 coming so soon, we probably don't need to debug those.
16:16:46 <jamoluhrsen> #topic distribution
16:17:20 <jamoluhrsen> #info distro size is now under 500M.
16:17:31 <jamoluhrsen> #action jamoluhrsen should add to the bug that we need to have the nexus file size limit set to 512 MB again
16:17:35 <jamoluhrsen> colindixon, ^^
16:17:47 <colindixon> sweet
16:18:08 <colindixon> really, I can leave that to zxiiro or tykeal to remember, but I want to be a good citizen
16:18:32 <jamoluhrsen> #info offline test is failing now because of a karaf bug where bin/client is not working.
16:19:10 <jamoluhrsen> #action vrpolak to check if we are using newer karaf (3.0.7) and report back
16:20:16 <jamoluhrsen> #info nobody really caring/focused on carbon distro
16:20:21 <LuisGomez> #info karaf 3.0.7 patch is still under review: https://git.opendaylight.org/gerrit/#/c/43527/
16:20:47 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/#/c/43527/  <- karaf 3.0.7 patch is still under review:
16:21:27 <jamoluhrsen> #topic builder
16:21:59 <jamoluhrsen> #info no update on the RackSpace ssh problem yet.
16:22:11 <jamoluhrsen> #info ssh problem only happening with public cloud.
16:22:49 <jamoluhrsen> #info aprox 1 in 6 nodes is having this issue.
16:23:08 <vrpolak> 3.0.7 for Boron is still under review, but we know the offline job would pass: https://jenkins.opendaylight.org/releng/job/integration-distribution-offline-boron/5/
16:23:38 <skitt> re Karaf 3.0.7, does master bin/client work?
16:24:05 <skitt> doh that answers it
16:25:07 <jamoluhrsen> #info the infra issues we have seen during this release cycle are not sustainable.  we need a long term solution if they can't be resolved.
16:25:18 <vrpolak> Yes, it works for Carbon snapshots: https://jenkins.opendaylight.org/releng/view/integration/job/integration-distribution-offline-carbon/5/
16:26:29 <jamoluhrsen> #info LuisGomez and jamoluhrsen would like to note that our value we have given to the opendaylight product was very minimal this release
16:29:49 <jamoluhrsen> #topic packaging
16:29:59 <jamoluhrsen> #info no update, daniel on pto
16:31:16 <jamoluhrsen> #info no update on tutorial side of things.
16:32:38 <jamoluhrsen> #info l2switch tutorial is done.  clustering in progress but probably not done before internship is over at the end of the month
16:32:41 <jamoluhrsen> #topic mis
16:32:44 <jamoluhrsen> #undo
16:32:44 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x23bbe50>
16:32:47 <jamoluhrsen> #topic misc
16:34:27 <jamoluhrsen> #info response code changes in CSIT happened, and 4+ patches have been merged to account for this.  probably more should be coming when projects finally analyze their results
16:35:22 <jamoluhrsen> #info vrpolak has added more options to dsbenchmark suite, and now it's breaking the plot plugin in jenkins
16:38:16 <jamoluhrsen> #info perf dashboard work is good place to solve this, so we can post perf numbers to database with robot then the dashboard can pull from database.
16:40:37 <jamoluhrsen> #action jamoluhrsen to add link from wiki to our robot lib readthedocs  location
16:41:13 <jamoluhrsen> #link http://docs.opendaylight.org/en/latest/_static/integration/robot/index.html  <--robot lib docs
16:42:18 <jamoluhrsen> #info we need a stub page to start helping point people to the right libraries to use for system test
16:42:43 <jamoluhrsen> #action jamoluhrsen to find out more on this from old integration meeting notes and follow up
16:44:35 <jamoluhrsen> #action Int/Dist still needs some minor comment in developer guide about the version feature
16:44:40 <jamoluhrsen> #undo
16:44:40 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x24c3cd0>
16:44:52 <jamoluhrsen> #action vrpolak  Int/Dist still needs some minor comment in developer guide about the version feature
16:52:22 <jamoluhrsen> #info discussion about rejected SSH when connecting to karaf.
16:56:06 <jamoluhrsen> #info apparently when netconf-connector finally comes around we think ssh might break for a brief period and then come back.  maybe we are hitting htis.
16:57:53 <jamoluhrsen> #endmeeting