16:04:15 <jamoluhrsen> #startmeeting integration
16:04:15 <odl_meetbot> Meeting started Thu Sep 15 16:04:15 2016 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:04:15 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:04:15 <odl_meetbot> The meeting name has been set to 'integration'
16:06:30 <jamoluhrsen> #topic distribution
16:07:08 <jamoluhrsen> #info beryllium distro job was failing earlier in the week, but passing now.
16:07:28 <jamoluhrsen> #topic packaging
16:07:56 <jamoluhrsen> #info RC3.5 package is out and being tested by people.
16:08:38 <jamoluhrsen> #info long term planning happening on how we can do more standard builds that follow guidelines from other projects (e.g. centos, openstack).
16:09:51 <anipbu> dfarrell07: could you help me identify end users that are consuming Boron RC3.5?  I would like to add it to the Carbon End User Tracking Spreadsheet: https://docs.google.com/spreadsheets/d/1MufwajG-YwGU7dth97x07VVRznVx4UgPHkfRFk6-bQg/edit#gid=761486155
16:11:43 <jamoluhrsen> #info the end users we know about using RC3.5 are the opnfv installers (apex, joid)
16:11:58 <jamoluhrsen> #topic builder
16:12:28 <jamoluhrsen> #info all network stats run and passed on to rackspace.  we have a problem in our own configuration.
16:13:45 <jamoluhrsen> #info private cloud is on 10G networking, with all systems coming up with 1G links.  The GW/FW between private cloud and everything else is all 1G, so we were saturating it by pointing everything there.
16:14:08 <jamoluhrsen> #info traffic to public cloud will still transition the GW/FW @ 1G.
16:15:24 <jamoluhrsen> #info it's possible that our ssh problems could be because we were saturating that GW/FW device.
16:17:53 <jamoluhrsen> #info the hope is that once we move all nexus traffic off of this device (already done) we'll be rid of our timeout/ssh issues.
16:18:53 <jamoluhrsen> #info sonar jobs were updated recently, so report any issues to releng
16:19:24 <jamoluhrsen> #info once boron is done we will have all the releng templates moved from maven to freestyle templates
16:20:27 <jamoluhrsen> #info once Boron RC is accepted as release, we'll unlock the boron branch after the version bumping/tagging is complete.
16:21:28 <jamoluhrsen> #info LuisGomez wants to increase the robot VM resources in the sandbox and reduce those in the releng
16:22:44 <jamoluhrsen> #info at the moment we don't care as much about how many releng jobs are running and lots of sandbox users
16:23:06 <jamoluhrsen> #action LuisGomez to send helpdesk ticket to increase sandbox to 6 robot jobs
16:23:18 <jamoluhrsen> #topic release
16:23:42 <jamoluhrsen> #info Boron release up for TSC vote in todays TSC meeting.
16:24:12 <jamoluhrsen> #info Boron SR1 was officially set to be released in 3 weeks, but request is there for a delay
16:25:08 <jamoluhrsen> #info Be SR4 will be the last Be release and due out 10/20 with cutoff 10/16
16:26:15 <jamoluhrsen> #info we should ask projects early (maybe a week earlier) to test the Be autorelease distro and report any issues.
16:27:13 <jamoluhrsen> #info anipbu asks why the distribution-test was not always being triggered from autorelease jobs?
16:29:29 <jamoluhrsen> #topic misc
16:30:35 <jamoluhrsen> #info perf meeting happened this past tuesday (for perf report work) and another one tomorrow 9/16.
16:31:33 <jamoluhrsen> #info the suggestion was that we do not give the final report until after SR1, using SR1 with any perf fixes we will have there.
16:35:02 <jamoluhrsen> #action *everyone* to go sign their names on the wiki for the DDF topics they want to attend
16:35:16 <jamoluhrsen> #action anipbu and colindixon will be holding a session around release.
16:35:17 <LuisGomez> #link https://jenkins.opendaylight.org/sandbox/job/netvirt-csit-3node-openstack-mitaka-openstack-boron/9/console
16:35:41 * colindixon waves
16:38:04 <odp-gerritbot> Venkatrangan Govindarajan proposed a change to integration/test: Move Tempest Tests behind the other tests  https://git.opendaylight.org/gerrit/45612
17:02:33 <jamoluhrsen> #endmeeting