16:02:51 <dfarrell07> #startmeeting integration
16:02:51 <odl_meetbot> Meeting started Thu Sep 22 16:02:51 2016 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:51 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:51 <odl_meetbot> The meeting name has been set to 'integration'
16:03:08 <dfarrell07> #chair jamoluhrsen LuisGomez anipbu zxiiro tykeal
16:03:08 <odl_meetbot> Current chairs: LuisGomez anipbu dfarrell07 jamoluhrsen tykeal zxiiro
16:03:42 <dfarrell07> jamoluhrsen: ack, np
16:05:36 <jamoluhrsen> #topic distribution
16:06:50 <jamoluhrsen> #info there was a distro check issue earlier in the week because of the maven to freestyle job type
16:07:26 <jamoluhrsen> #info all distro checks were failing because of this job migration, so the job types were reverted from back to maven type
16:09:58 <jamoluhrsen> #info Int/Dist needs to send their email stating their intent to join the Carbon release.
16:10:14 <jamoluhrsen> #info note that Int/Pak and Int/Test need to formally decline this SR participation
16:10:23 <jamoluhrsen> #topic release
16:10:48 <jamoluhrsen> #info Boron was officially announced yesterday.
16:11:45 <jamoluhrsen> #info autorelease builds are now failing because of unit test failures (both Carbon and Boron, but Beryllium is working)
16:12:44 <jamoluhrsen> #info can't be sure if autorelease is triggering dist-test job because they are failing
16:12:57 <jamoluhrsen> #topic packaging
16:13:30 <jamoluhrsen> #info merged CSIT tutorial vagrantfile
16:13:50 <jamoluhrsen> #info rpms for boron in the right place now.
16:15:16 <plaurin> Sorry guys can't join once again, too much work right now
16:15:32 <jamoluhrsen> plaurin, no worries
16:16:27 <jamoluhrsen> #info some work happening still on the .deb based installs
16:17:14 <jamoluhrsen> #topic builder
16:17:55 <odp-gerritbot> A change was merged to integration/test: add example robot suite for CSIT tutorial at 2016 ODL Summit  https://git.opendaylight.org/gerrit/46005
16:18:31 <jamoluhrsen> #info the belief is there that our nexus timeout is done.
16:18:57 <jamoluhrsen> #info ssh key copy failures still happen.  zxiiro is still investigating.
16:19:14 <jamoluhrsen> #info other ssh failures inside robot jobs also still happening
16:21:19 <jamoluhrsen> #info both ssh issues are being debugged at some level
16:23:32 <jamoluhrsen> #info zxiiro needs to be the one that merges the new patches to convert to freestyle.
16:24:21 <jamoluhrsen> #info packer builds are being automated with patch validation, so that merged patches will update the vm systems faster (it has been manual until now)
16:26:45 <jamoluhrsen> #info yaml validation on the way to help validate jjb work
16:27:32 <jamoluhrsen> #info dfarrell07 asks why our nexus download speeds are still slow.  tykeal says it will cost us money to make it faster
16:28:36 <jamoluhrsen> #info releng team still looking to bring in odlforge
16:29:20 <jamoluhrsen> #info we need a bigger private cloud for odlforge, and if so we would also try to put CSIT back in private cloud.  the public cloud would be for overflow
16:30:28 <jamoluhrsen> #info LuisGomez asks for a ddf session around infra.  Maybe it can be a good unconference
16:31:32 <jamoluhrsen> #topic misc
16:33:59 <dfarrell07> #link https://github.com/opendaylight/integration-packaging/tree/master/tutorials/csit CSIT Vagrant-based tutorial
16:34:01 <jamoluhrsen> #info LuisGomez giving openflow tutorial, and jamoluhrsen giving csit tutorial
16:34:02 <dfarrell07> anipbu^^
16:36:37 <jamoluhrsen> #info jamoluhrsen asking for people that can dynamically add new users to access sandbox.  both zxiiro and anil should be able to help.
16:37:09 <jamoluhrsen> #info ddf sessions of interest
16:37:41 <jamoluhrsen> #link https://wiki.opendaylight.org/view/Events:Carbon_Dev_Forum#Integration.2F.5BTest.7CPackaging.7CDistribution.5D_Open_Forum  <---  Int/* open forum discussion
16:38:16 <jamoluhrsen> #link https://wiki.opendaylight.org/view/Events:Carbon_Dev_Forum#opendaylight_dashboard_with_project_visibillity  <--- better test dashboard
16:38:38 <dfarrell07> LuisGomez should make sure his dashboard intern shows up to that^^
16:39:14 <jamoluhrsen> #link https://wiki.opendaylight.org/view/Events:Carbon_Dev_Forum#ODL_Testing_coverage.2C_reporting_and_process   <---  better test focus among projects
16:40:33 <odp-gerritbot> Lydia Buckuliakova proposed a change to integration/test: Check which would fail if snapshot with transferred persistent data is missing  https://git.opendaylight.org/gerrit/46092
16:40:34 <jamoluhrsen> #info anipbu notes that long term sustainability of a dashboard needs to be the main focus and not the quick one-off dashboards.  maybe consolidate around spectrometer
16:41:28 <zxiiro> #link http://sched.co/8NPX spectrometer planning
16:41:46 <jamoluhrsen> #link https://wiki.opendaylight.org/view/Events:Carbon_Dev_Forum#Spectrometer_Planning  <--- go sign up for this session if you are interested in dashboard stuff
16:42:13 <jamoluhrsen> #info mgkwill says his company has some useful internal dashboard.
16:43:13 <anipbu> #link http://events.linuxfoundation.org/events/opendaylight-summit/program/schedule
16:46:36 <jamoluhrsen> #action jamoluhrsen to email phil to schedule a specific time for Int Open Forum
16:48:17 <jamoluhrsen> #info jamoluhrsen and LuisGomez going to try and clean/sift through trello at summit
16:49:00 <gvrangan> jamoluhrsen: any new activites foir openstack related  tests?
16:49:23 <gvrangan> I will  be at the summit, Will participate in all Integration meetings
16:55:40 <jamoluhrsen> #endmeeting