16:04:00 <jamoluhrsen> #startmeeting integration
16:04:00 <odl_meetbot> Meeting started Thu Oct 13 16:04:00 2016 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:04:00 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:04:00 <odl_meetbot> The meeting name has been set to 'integration'
16:05:12 <jamoluhrsen> #topic release
16:05:39 <jamoluhrsen> #info Beryllium and Boron releases coming back to back (next week and the week after respectively)
16:06:19 <odp-gerritbot> Cédric Ollivier proposed a change to integration/test: Push upstream reachability tests  https://git.opendaylight.org/gerrit/46910
16:06:33 <jamoluhrsen> #info zero blocker bugs for beryllium and autorelease seems pretty stable
16:07:16 <jamoluhrsen> #info 6917 bug is a blocker for boron
16:07:37 <jamoluhrsen> #info 6575 bug is a blocker for boron
16:09:38 <jamoluhrsen> #info both of these blockers have (will have) CSIT automation for them.
16:10:15 <jamoluhrsen> #action LuisGomez to send reminder email to ofp dev list about this bug as a blocker for boron which is coming in 2 weeks
16:10:51 <jamoluhrsen> #undo
16:10:51 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2b25d90>
16:11:16 <jamoluhrsen> #info openflowplugin devs know about these blockers
16:11:49 <jamoluhrsen> #topic builder
16:12:35 <jamoluhrsen> #info we still see ssh issues and the releng folks do know that it still happening
16:12:54 <jamoluhrsen> #link https://jenkins.opendaylight.org/releng/view/netvirt/job/netvirt-vpnservice-csit-1node-openstack-mitaka-transparent-boron/19/console  <--- example of ssh issue
16:13:40 <jamoluhrsen> #info autorelease jobs will always fail now, instead of being unstable now that they are freestyle jobs.
16:13:58 <odp-gerritbot> Cédric Ollivier proposed a change to integration/test: Push upstream reachability tests  https://git.opendaylight.org/gerrit/46910
16:14:44 <jamoluhrsen> #topic distribution
16:16:02 <jamoluhrsen> #info distribution-check problems last week and hopefully a new job coming from vratko
16:18:47 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/#/c/46043/  <-- gerriit trigger words and improvement patch
16:19:03 <jamoluhrsen> #info documentation is already there for gerrit trigger changes.
16:19:19 <jamoluhrsen> #action vrpolak to send email about these changes
16:20:37 <jamoluhrsen> #info the integration-distribution-merge-{stream} jobs are gone.  not sure why.
16:21:16 <jamoluhrsen> #action zxiiro to force update jobs which will get these int-dist-merge jobs back
16:21:59 <jamoluhrsen> #info no packaging update
16:22:29 <jamoluhrsen> #topic misc
16:23:57 <jamoluhrsen> #info some cassandra jobs are using scriptplan which tries to install cassandra which is failing and then the CSIT verify job fails which touch TSDR test code.
16:24:21 <jamoluhrsen> #info we have a trello card to address this, but for now we need to ignore those verify -1 I guess
16:25:39 <jamoluhrsen> #info patch test jobs are polluting our job history.
16:26:09 <jamoluhrsen> #info best idea we have so far is to duplicate the jobs
16:29:25 <jamoluhrsen> #info Vratko has some idea that we might be able to find a way with verify jobs.
16:30:06 <jamoluhrsen> #action jamoluhrsen to address netvirt concerns with idea to duplicate jobs to just have a patch test specific job
16:37:35 <jamoluhrsen> #info going over trello board...
16:42:47 <jamoluhrsen> #action jamoluhrsen to email TSDR about their cassandra issues
16:58:38 <jamoluhrsen> #endmeeting