16:02:49 <jamoluhrsen> #startmeeting integration
16:02:49 <odl_meetbot> Meeting started Thu Oct 20 16:02:49 2016 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:49 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:49 <odl_meetbot> The meeting name has been set to 'integration'
16:04:34 <jamoluhrsen> #topic release
16:05:28 <jamoluhrsen> #info Be SR4 is releasing today if we can figure out last SXP test issue.
16:06:01 <jamoluhrsen> #info sxp test failures have always been failing, so it's probably expected or not important enough to fix
16:06:35 <jamoluhrsen> #info Carbon M1 offset 0 is this week.
16:06:55 <jamoluhrsen> #info Boron SR1 is next week, cutoff is this Sunday.
16:07:15 <jamoluhrsen> #topic distribution
16:09:17 <jamoluhrsen> #info distribution can now make progress on version feature.  one final change needed.
16:11:52 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/#/c/46198/  <-- patch needed to get version feature working in Carbon.  will need it cherry picked to Boron.
16:12:03 <jamoluhrsen> #action LuisGomez to look at https://git.opendaylight.org/gerrit/#/c/46198/
16:12:33 <odp-gerritbot> A change was merged to integration/distribution: Version to inherit from config-filtering-parent  https://git.opendaylight.org/gerrit/46198
16:13:41 <jamoluhrsen> #topic builder
16:14:13 <jamoluhrsen> #info distro trigger now working.
16:14:22 <zxiiro> #link https://git.opendaylight.org/gerrit/#/c/46975/ fix integration-distro-test trigger
16:15:53 <jamoluhrsen> #info distribution-check job now has a timeout of 60m.  we expect distro check to run within 30-45m
16:15:58 <jamoluhrsen> LuisGomez, can you mute?
16:16:48 <zxiiro> #link https://git.opendaylight.org/gerrit/#/c/47151/ rename console logs on log server
16:16:56 <zxiiro> https://jenkins.opendaylight.org/releng/job/genius-verify-carbon-mvn33-openjdk8/253/console
16:17:02 <zxiiro> https://logs.opendaylight.org/releng/jenkins092/genius-verify-carbon-mvn33-openjdk8/253/console
16:18:12 <jamoluhrsen> #info system maintenance this saturday (10/22) for 4 hours.
16:18:29 <jamoluhrsen> #info after maintenance only minor UI changes will be noticed.
16:20:28 <jamoluhrsen> #info maintenance should be low risk and not worried about doing it so close to Boron SR1 cutoff on Sunday 10/23
16:21:15 <jamoluhrsen> #info the RackSpace cloud is now expanded, but not using new resources yet.
16:23:12 * dfarrell07 is having trouble joining, bricked normal phone and old replacement is so slow the hangouts phone app times out the call before it connects
16:23:21 * dfarrell07 was also late due to other call
16:23:48 <jamoluhrsen> #info spectrometer project is going to ask for a new repo for test data
16:25:56 <jamoluhrsen> #info vratko points out two ways that distribution check is passing when it should fail.
16:26:25 <jamoluhrsen> #info first problem is when a project stops building and posting artifacts to nexus.  when they time out (in 3 weeks) distribution will fail
16:27:17 <jamoluhrsen> #info the second problem is missing dependency within the project like a new config file and doesn't exist in feature pom file.
16:28:15 * dfarrell07 managed to connect via SIP phone
17:03:30 <jamoluhrsen> #info more trello work
17:03:33 <jamoluhrsen> #endmeeting