16:03:07 <jamoluhrsen> #startmeeting integration
16:03:07 <odl_meetbot> Meeting started Thu Oct 27 16:03:07 2016 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:03:07 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:07 <odl_meetbot> The meeting name has been set to 'integration'
16:03:32 <jamoluhrsen> #action LuisGomez to have a healthy baby
16:04:39 <jamoluhrsen> #topic release
16:05:07 <jamoluhrsen> #info Boron SR1 is getting delayed...   4 blocker issues have popped up, but 3 have patches available.
16:07:36 <jamoluhrsen> #info one of the bigger concerns is the SFC blocker which may not have enough resources to get fixed in time
16:07:49 <jamoluhrsen> #link https://wiki.opendaylight.org/view/Simultaneous_Release/Boron/SR1/Status#NETVIRT_SFC_Blocker_Bug  <--- sfc blocker bug
16:08:48 <jamoluhrsen> #info unsure if the sfc bug will delay the SR1 release or not.  main concern is that it affects our downstream consumer in OPNFV
16:11:58 <jamoluhrsen> #info the centinel UI feature was not posting artifacts to nexus and it was affecting some distributions from being built, but not ours.  wondering why?
16:12:52 <jamoluhrsen> #info two project patches need TSC approval from atrium and centinel because those projects are not responding to our request for a +2
16:13:41 <jamoluhrsen> #info BeSR4 is released
16:13:48 <jamoluhrsen> #info M1 offset 1 is due today
16:14:01 <jamoluhrsen> #topic distribution
16:14:13 <anipbu> can we get stbale distribution in carbon?
16:14:13 <jamoluhrsen> #info no news today.
16:14:24 <jamoluhrsen> #topic packaging
16:14:50 <jamoluhrsen> #info centos build system has added our carbon repo
16:15:09 <jamoluhrsen> #info boron repo now there in CBS
16:17:00 <jamoluhrsen> #info opnfv internship ramping up to help with next steps for integrating ODL
16:18:45 <jamoluhrsen> #topic builder
16:19:50 <dfarrell07> #link https://wiki.opendaylight.org/view/Integration/Packaging/Versioning New docs on ODL versioniong
16:19:50 <jamoluhrsen> #info outages from infra are complete and ok.
16:21:41 <jamoluhrsen> #info the sandbox has a new jenkins UI (at least for configuring jobs)
16:21:49 <jamoluhrsen> #info releng silo should get the same update
16:24:08 <jamoluhrsen> #info dfarrell07 still wondering about the slow external downloads, but to improve it will take $$ to upgrade HW
16:26:56 <jamoluhrsen> #topic misc
16:28:44 <jamoluhrsen> #info now verify +1 is getting removed even when it's just a change in commit message
16:29:11 <jamoluhrsen> #action vratko to reply to Andrej's email:  https://lists.opendaylight.org/pipermail/integration-dev/2016-October/008479.html
16:32:27 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/#/c/47643/  <--- info new idea for creating a duplicate job used for "gating"
16:36:12 <jamoluhrsen> #info vratko has a draft for a better distribution check
16:36:42 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/#/c/47575/  <--- draft for better distro check job
16:37:44 <jamoluhrsen> #info marcus hosting perf meeting tomorrow in the normal time.
16:41:35 <jamoluhrsen> #endmeeting