16:02:31 <jamoluhrsen> #startmeeting integration
16:02:31 <odl_meetbot> Meeting started Thu Nov  3 16:02:31 2016 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:31 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:31 <odl_meetbot> The meeting name has been set to 'integration'
16:03:03 <jamoluhrsen> #topic release
16:03:17 <jamoluhrsen> #info boron SR1 is ready for TSC approval
16:04:41 <jamoluhrsen> #info seems there are more patches now that require cross project approval
16:07:08 <jamoluhrsen> #info the distribution-test job results for RCs are much cleaner now.
16:07:52 <jamoluhrsen> #topic packaging
16:08:25 <jamoluhrsen> #info odl packaging intern now officially an opnfv intern working on odl integration
16:08:34 <jamoluhrsen> #info rpm automation work continues
16:09:24 <jamoluhrsen> #info ODL atlas account now is an "organization"
16:09:45 <odp-gerritbot> amir abudi proposed a change to integration/test: working in processa  Unimgr/Legato: epl and eplan tests  https://git.opendaylight.org/gerrit/46625
16:09:48 <jamoluhrsen> #info boron SR1 rpm is building now
16:10:02 <odp-gerritbot> Peter Gubka proposed a change to integration/test: modifying bgp suites to use openfonfig for carbon testing  https://git.opendaylight.org/gerrit/47882
16:10:23 <jamoluhrsen> #topic builder
16:12:12 <jamoluhrsen> #info no news from the builder team...
16:12:23 <jamoluhrsen> #topic distribution
16:13:57 <jamoluhrsen> #info sfc version bump broke multiple projects recently, so force merges are happening.
16:14:18 <jamoluhrsen> #info vratko wonders if we should have some rules for how often projects are allowed to change versions.
16:14:35 <jamoluhrsen> #info strong distro-check patch not quite working yet, but it is a work in progress
16:15:04 <jamoluhrsen> #info version check feature is still broken in SR1
16:16:00 <jamoluhrsen> #info there is a karaf upgrade happening currently, but nothing we need to worry about yet.  maybe around M4 we can switch?
16:16:20 <dfarrell07> tykeal: I'm seeing that 13/mbps per download from Nexus cap right now btw
16:16:32 <jamoluhrsen> #topic misc
16:17:16 <jamoluhrsen> #info there is no news on why/how we are getting slow download speeds... problem on rackspace side.
16:19:02 <odp-gerritbot> Peter Gubka proposed a change to integration/test: modifying bgp suites to use openfonfig for carbon testing  https://git.opendaylight.org/gerrit/47882
16:19:41 <jamoluhrsen> #info there may be a new call/meeting that would focus strictly on system test.  more to come
16:24:41 <odp-gerritbot> amir abudi proposed a change to integration/test: work in process  Unimgr/Legato: epl and eplan tests  https://git.opendaylight.org/gerrit/46625
16:26:36 <jamoluhrsen> #action gvrangan to send email to anipbu about netvirt changes in SR1 for release notes
16:29:17 <dfarrell07> #link http://testresults.opnfv.org/reporting/functest/release/colorado/index-status-apex.html example of OPNFV test results we can use to watch if ODL breaks things
16:29:45 <jamoluhrsen> #info the new job name with "gate" in it for netvirt is now live
16:59:03 <jamoluhrsen> #info group doing a review of trello board.
17:02:43 <jamoluhrsen> #endmeeting