17:03:18 <jamoluhrsen> #startmeeting integration
17:03:18 <odl_meetbot> Meeting started Thu Nov 17 17:03:18 2016 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:03:18 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:18 <odl_meetbot> The meeting name has been set to 'integration'
17:04:37 <jamoluhrsen> #topic release
17:05:01 <jamoluhrsen> #info boron sr2 in 1 month
17:05:18 <jamoluhrsen> #info autorelease build successful for Carbon.... w00t!
17:05:55 <jamoluhrsen> #info huge improvement from previous releases, because we are doing things better.  better communication, etc.
17:06:47 <jamoluhrsen> #info the distro size is 435MB
17:10:01 <jamoluhrsen> #info yangtools changes coming to make the parser more strict, which could have a larger impact to lots of ODL projects
17:12:02 <jamoluhrsen> #info anipbu points out that our system test plan template does ask for the what and how to test.  we need to be better at enforcing it.
17:12:11 <jamoluhrsen> #into system test waivers are coming soon.
17:12:16 <jamoluhrsen> #topic packaging
17:12:57 <jamoluhrsen> #info new contributor in packaging to help rpm/deb build environment
17:13:39 <jamoluhrsen> #info nothing happening on the intern front this week
17:15:04 <jamoluhrsen> #info new trello for moving our ansible roles to ansible upstream
17:15:35 <jamoluhrsen> #info dfarrell07 says some interns are fishing for "easy" trello cards.  add them, if you have them.
17:17:10 <jamoluhrsen> #topic misc
17:17:50 <jamoluhrsen> #info there is ongoing discussions/meetings to see if there are ways the different LF projects can share/collaborate better.
17:18:30 <jamoluhrsen> #topic distribution
17:18:37 <dfarrell07> #link https://docs.google.com/document/d/1Y6YjahxCRM0l35BoBXaSLMe8kFlUJuSU25n6g3U_k68 LF infra brainstorming doc, feel free to add stuff
17:18:43 <jamoluhrsen> #info no news
17:18:56 <jamoluhrsen> #topic builder
17:19:47 <jamoluhrsen> #info might be some storage infra issues we have to deal with.  probably a maintenance window coming.  possibly the 11/26 date
17:20:31 <dfarrell07> #info tykeal worked with Rackspace+dfarrell07 to debug/partly-fix Nexus caps, went from 13mbps to 50mbps per download
17:22:48 <jamoluhrsen> #info we did have a large jenkins queue a few days ago (~300 jobs), but that seems to have been an anomaly and we wont worry about it until it becomes a regular problem.
17:24:40 <dfarrell07> #info there is a firewall that we would saturate if we increased 50mbps cap much more, which would impact other ppl, says a Rackspace person
17:25:22 <jamoluhrsen> #topic the job migration from maven to freestyle still having some issues.  the patches are there, but if we merge we will lose some csit tracking capability
17:25:57 <jamoluhrsen> #info LuisGomez wants to know if it's a big problem to leave some jobs as maven style
17:26:20 <jamoluhrsen> #info downside is that all artifacts in maven jobs are archived so it can slow down jenkins
17:26:53 <jamoluhrsen> #info other downside is that maven jobs are slightly slower, but maybe only a few minutes in the jobs we are worried about here.
17:27:43 <jamoluhrsen> #info patch ids for this maven->freestyle migration:   46019  46021 46030
17:31:00 <jamoluhrsen> #info we will skip integration meeting next week
17:31:22 <jamoluhrsen> #undo
17:31:22 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2858250>
17:37:45 <jamoluhrsen> tykeal, https://jenkins.opendaylight.org/releng/label/centos7-robot-2c-2g/load-statistics?type=hour
17:46:30 <jamoluhrsen> #action LuisGomez to review this patch https://git.opendaylight.org/gerrit/#/c/48311/
17:46:33 <jamoluhrsen> #endmeeting