17:05:34 <jamoluhrsen> #startmeeting weekly integration meeting
17:05:34 <odl_meetbot> Meeting started Thu Jan 28 17:05:34 2016 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:05:34 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:05:34 <odl_meetbot> The meeting name has been set to 'weekly_integration_meeting'
17:06:08 <jamoluhrsen> #info nic and didm added back to distribution
17:08:17 <anipbu> #link https://jenkins.opendaylight.org/releng/job/integration-distribution-test-beryllium/290/  <-- sample test distribution for RC0
17:08:32 <jamoluhrsen> #info some projects dont have features in distribution test
17:10:05 <jamoluhrsen> #info LuisGomez asks if we need to require projects to put their features in the test index?
17:11:49 <jamoluhrsen> hey, a vrpolak sighting on IRC :)
17:13:34 <jamoluhrsen> #info part of M3 where projects define their top level features should add those features to the test feature list
17:14:03 <odp-gerritbot> premnath sundarababu proposed a change to integration/test: Added Scripts for Openflow Validation in Cassandra DB Modified TsdrUtils to fix some minor comments  https://git.opendaylight.org/gerrit/33461
17:14:08 <LuisGomez> #link https://git.opendaylight.org/gerrit/gitweb?p=integration/distribution.git;a=blob;f=features-test/src/main/resources/features.xml;h=9fad0eea56f154c72abf462127b309f9646c0d54;hb=refs/heads/master
17:15:00 <LuisGomez> #info projects top level features should be listed in feature-test repo
17:15:41 <jamoluhrsen> #action anipbu to send email reminding projects about this
17:17:44 <jamoluhrsen> #info projects are risking missing compatibility issues down the road if they do not add their features here.
17:17:45 <zxiiro> jamoluhrsen: I'm on a call with rackspace, will try to make the meeting once that's over
17:17:56 <anipbu> https://jenkins.opendaylight.org/releng/job/integration-distribution-test-beryllium/290/
17:19:32 <jamoluhrsen> #action  jamoluhrsen to send email to release list to remind projects to add their CSIT jobs to distribution test
17:23:17 <jamoluhrsen> #info opnfv B release has been bumped.  fuel installer not working, so moved to mid Feb
17:23:41 <jamoluhrsen> #info opnfv Apex doing baremetal ODL deployment with L2 and L3
17:24:01 <jamoluhrsen> #info L3 deployment in opnfv and test has a nasty bug crashing infra
17:24:25 <jamoluhrsen> #info odl rpm updates made this week.
17:24:29 <iben> Also - OpenDaylight integrated with OPNFV on line lab available here: https://github.com/opnfv/opnfv-ravello-demo
17:25:09 <iben> https://www.ravellosystems.com/repo/blueprints/67633711
17:26:22 <jamoluhrsen> #info intern project proposals are plentiful
17:29:11 <jamoluhrsen> #action jamoluhrsen to track down, understand and make visible the opnfv bug with ovsdb-openstack L3
17:29:58 <jamoluhrsen> #info rackspace issues will be resolved when we move to private cloud.  hoping to escalate on TSC call
17:30:11 <jamoluhrsen> #info projects are not reporting RC0 testing.
17:30:35 <jamoluhrsen> #info aprox 15 blocker bugs in Be so far
17:30:36 <anipbu> https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&query_format=advanced&resolution=---
17:30:49 <jamoluhrsen> #info correction, 13 blockers so far
17:31:49 <jamoluhrsen> #info RC1 coming out tomorrow, and we need to be more aggressive about projects reporting system test
17:32:46 <jamoluhrsen> #info most openflowplugin consumers are all moving back to He plugin design for Be release
17:33:27 <jamoluhrsen> #info still under discussion for when projects will move to Li plugin version.  either in SR or maybe in Boron.
17:53:32 <jamoluhrsen> #info Ajay from brocade gives Veryx demo/eval
18:00:47 <LuisGomez> #info it looks like the tool is good for packet-in cbench test, network emulation has some limitations though.
18:01:39 <jamoluhrsen> #action ajay to send perf numbers found in veryx tool to integration-dev list
18:01:42 <jamoluhrsen> #endmeeting