17:02:20 <jamoluhrsen> #startmeeting integration
17:02:20 <odl_meetbot> Meeting started Thu Jan 19 17:02:20 2017 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:02:20 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:20 <odl_meetbot> The meeting name has been set to 'integration'
17:04:56 <jamoluhrsen> #topic distribution
17:05:15 <jamoluhrsen> #info distribution is quiet mostly.
17:05:29 <jamoluhrsen> #info some AAA features were removed (they were unused)
17:05:34 <jamoluhrsen> #info m2 status report is due
17:05:55 <jamoluhrsen> #info filed a bug to get cluster config scripts moved to the controller project
17:06:15 <jamoluhrsen> #info bier project still failing distribution build
17:08:02 <jamoluhrsen> #topic release
17:08:25 <jamoluhrsen> #info M3 offset 1 is due today (1/19)
17:08:54 <jamoluhrsen> #info carbon autorelease still not working. we need to be more aggressive to get this working.
17:09:44 <jamoluhrsen> #info we still have had successful carbon autorelease in the past, which is still better compared to other releases (Boron).
17:09:57 <jamoluhrsen> #topic builder
17:10:15 <jamoluhrsen> #info we will have a 2-hour maintenance window this weekend.
17:10:34 <jamoluhrsen> #info we'll get some jenkins/gerrit/etc version increases
17:10:49 <jamoluhrsen> #info not moving to gerrit 2.13, just latest of 2.12
17:11:31 <jamoluhrsen> #info it appears that all the job queue tuning we have done recently, the queue has remained small
17:12:45 <jamoluhrsen> #info we are now running with 30 parallel robot jobs, up from 20.
17:13:36 <jamoluhrsen> #info we are still only able to run 5 jobs in parallel in the sandbox
17:14:24 <jamoluhrsen> #info a lot of jobs that get pushed to the sandbox are configured with timers, so the sandbox queue is being consumed by some of those jobs
17:14:49 <jamoluhrsen> #info tykeal- threatens to introduce the choas butler in the sandbox
17:15:21 <tykeal-> hehe... threatens
17:16:16 <jamoluhrsen> #info it looks like we may be getting a new job type that has 3 nodes (odl, tools, devstack) instead of our typical 2 node type jobs
17:17:35 <jamoluhrsen> #info we need to be careful about the larger stacks of nodes in our jobs, because we will eventually run in to resource limits (e.g. CPU/Mem)
17:18:35 <jamoluhrsen> #info tykeal- found a job with 11+ nodes.
17:18:49 <jamoluhrsen> #action tykeal- to find that job and email.
17:19:11 <jamoluhrsen> #topic packaging
17:19:29 <jamoluhrsen> #info boron autorelease is now working so apex is consuming the packaging based on that.
17:20:00 <jamoluhrsen> #info puppet module work happening recently, and pull requests coming in to fix apex
17:20:38 <jamoluhrsen> #info packer fixes coming in as well, and dockerhub has all the standard flavors now.
17:22:09 <jamoluhrsen> #topic misc
17:22:33 <jamoluhrsen> #info looks like with latest csit workarounds (longer ssh timeout, retries) the ssh connection rejection issues have gone away
17:23:03 <jamoluhrsen> #link  https://wiki.opendaylight.org/view/Weather#Make_distribution-check_more_strict  <--- stricter distribution-check job coming
17:23:56 <jamoluhrsen> #topic OPNFV infra/test presentation
17:24:20 <anipbu> jamoluhrsen: could you start recording?
17:25:18 <dfarrell07> 955850
17:25:22 <dfarrell07> jamoluhrsen: host key
17:25:25 <dfarrell07> ^^
17:25:36 <jamoluhrsen> #link https://wiki.opnfv.org/display/INF/Infra+Collaboration?preview=/8687389/8689634/LF_InfraCollaboration_OPNFV_Infra_CICD_Test.pptx#InfraCollaboration-CrossCommunityPresentations  <--- opnfv infra/test slide deck
17:25:51 <jamoluhrsen> dfarrell07, I don't know how to use that...
17:26:01 <dfarrell07> LuisGomez: ^^
17:26:04 <dfarrell07> jamoluhrsen: idk either lol
17:26:37 <jamoluhrsen> thx LuisGomez
17:26:42 <LuisGomez> sure
17:34:34 <odp-gerritbot> Daniel Farrell proposed a change to integration/packaging: Fixs in Packer cleanup/minimize scripts  https://git.opendaylight.org/gerrit/50382
17:36:01 <odp-gerritbot> Daniel Farrell proposed a change to integration/packaging: Update Packer test Vagrantfile for F25, ODL 5.2  https://git.opendaylight.org/gerrit/50383
17:36:16 <odp-gerritbot> Daniel Farrell proposed a change to integration/packaging: Add Fedora 25 Packer builds  https://git.opendaylight.org/gerrit/50384
17:36:40 <odp-gerritbot> Daniel Farrell proposed a change to integration/packaging: Add ODL 5.1 and 5.2 Packer builds  https://git.opendaylight.org/gerrit/50385
17:38:38 <odp-gerritbot> Daniel Farrell proposed a change to integration/packaging: Update Packer test Vagrantfile for F25, ODL 5.2  https://git.opendaylight.org/gerrit/50383
17:39:30 <odp-gerritbot> Daniel Farrell proposed a change to integration/packaging: Add Fedora 25 Packer builds  https://git.opendaylight.org/gerrit/50384
17:39:47 <odp-gerritbot> Daniel Farrell proposed a change to integration/packaging: Add ODL 5.1 and 5.2 Packer builds  https://git.opendaylight.org/gerrit/50385
18:01:33 <colindixon> are you guys still using the webex?
18:05:00 <jamoluhrsen> colindixon, we were. we stopped. you win
18:17:20 <jamoluhrsen> #endmeeting