16:01:12 <jamoluhrsen> #startmeeting integration
16:01:12 <odl_meetbot> Meeting started Thu Jun 22 16:01:12 2017 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:12 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:12 <odl_meetbot> The meeting name has been set to 'integration'
16:03:43 <jamoluhrsen> #topic builder
16:04:41 <jamoluhrsen> #info global jjb has new committers that we can review
16:06:31 <jamoluhrsen> #topic release
16:08:16 <jamoluhrsen> #info see TSC meeting notes from 6/21 to get updates on releases
16:08:35 <jamoluhrsen> #action jamoluhrsen to change Boron CSIT to run weekly instead of daily
16:08:40 <jamoluhrsen> #topic distribution
16:10:51 <LuisGomez> #link https://jenkins.opendaylight.org/releng/job/netconf-merge-nitrogen/92/console
16:11:24 <jamoluhrsen> #info above link is related to slow uploads to nexus, zxiiro is debugging
16:11:56 <jamoluhrsen> #info current int/dist is only having restconf
16:13:01 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/#/c/59265/ <--- patch to get int/dist to odlparent 2.0.0
16:13:32 <jamoluhrsen> #info after migrating to odlparent 2.0.0, the next step is to get offset-0 projects back in to int/dist
16:14:03 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/#/c/59303/ <--- patch to get kernel projects back in int/dist
16:14:43 <jamoluhrsen> #info anipbu suggests we can add kernel projects back one at a time because feature names may have changed and the revert patch might not work.
16:15:32 <jamoluhrsen> #info LuisGomez wants to ask projects to add their own features to int/dist
16:17:21 <jamoluhrsen> #action anipbu will communicate to projects that they will need to add their own features to int/dist
16:18:24 <jamoluhrsen> #info important milestone is still when int/dist is using odlparent 2.0.0 because that's when distro-check will start to work which will help projects know if they have something wrong in their patches
16:20:14 <jamoluhrsen> #topic clustering
16:20:35 <jamoluhrsen> #info small progress happening
16:21:28 <jamoluhrsen> #info data change listeners has a problem where it's not working on a member that does not have a replica for that specific shard
16:23:24 <jamoluhrsen> #info bug 8629 is an improvement request for this data change listener issue
16:24:51 <jamoluhrsen> #info two cluster bugs types (negative tests, when expecting error response with cluster member down is not always happening) -and- (problems when cluster is under heavy load)
16:27:09 <jamoluhrsen> #topic S3P
16:27:47 <jamoluhrsen> #info compute node containers are now able to pack ~50 instances per container
16:28:25 <jamoluhrsen> #info some corner cases still being ironed out (e.g. some instances don't get ips when started)
16:28:37 <jamoluhrsen> #info hopefully some patches around this work coming soon.
16:28:46 <jamoluhrsen> #topic misc
16:29:26 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/#/c/59113/ <--- turns jobs from 24h to 23h
16:29:59 <jamoluhrsen> #topic packaging
16:30:21 <jamoluhrsen> #info interns are not as active as we had hoped so far
16:31:02 <jamoluhrsen> #info docs patches on the way to keep things clear
16:33:19 <jamoluhrsen> #topic misc
16:33:45 <jamoluhrsen> #info gvrangan has a patch to reduce 50% of robot test time
16:33:45 <vrpolak> jamoluhrsen: Already handled by https://git.opendaylight.org/gerrit/59066
16:35:31 <jamoluhrsen> #topic dashboard demo
16:48:14 <anipbu> Are we recording this?
16:48:32 <jamoluhrsen> anipbu, just started
16:48:34 <jamoluhrsen> :(
17:00:26 <jamoluhrsen> LuisGomez, can you paste your github link for this docker/dashboard stuff?
17:00:47 <LuisGomez> https://github.com/ecelgp/opendaylight-dashboard
17:01:15 <jamoluhrsen> #link https://github.com/ecelgp/opendaylight-dashboard  <--- docker/dashboard github
17:01:19 <jamoluhrsen> #endmeeting