16:01:46 <jamoluhrsen> #startmeeting integration
16:01:46 <odl_meetbot> Meeting started Thu Jul 27 16:01:46 2017 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:46 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:46 <odl_meetbot> The meeting name has been set to 'integration'
16:02:12 <jamoluhrsen> #topic distribution
16:02:37 <jamoluhrsen> #info many open patches to add features to distribution, but all are -1 because of tox failures
16:02:55 <jamoluhrsen> #info they are failing because of netconf troubles, OR OOM troubles
16:03:49 <jamoluhrsen> #info possibly the OOM troubles are coming because of too many features in the -all- category
16:04:43 <jamoluhrsen> #info LuisGomez found that all the memory might be in the feature resolver
16:07:23 <jamoluhrsen> #info from the conversation (or lack thereof) on the netconf bug, it doesn't seem that any progress is being made
16:07:37 <jamoluhrsen> #info vrpolak notes that there is someone maybe working the bug, but we need more help
16:11:18 <jamoluhrsen> #info LuisGomez plans to create a new patch that will remove bgp to see if netconf still has troubles, in order to see if their problems are linked
16:14:04 <jamoluhrsen> #topic packaging
16:14:36 <jamoluhrsen> #info puppet opendaylight has new changes to help with log configs
16:15:12 <LuisGomez> thanks for muting me :)
16:16:06 <jamoluhrsen> #info dfarrell07 is now dealing with cherry picks from branch to branch, so the question is if it's normally ok to self-merge a cherry pick?
16:16:19 <jamoluhrsen> #info seems that typically self-merge cherry picks are ok
16:16:48 <jamoluhrsen> #info zxiiro notes that trivial docs patches seem to be ok to self-merge
16:16:59 <jamoluhrsen> #info packer job slowly making progress
16:17:24 <jamoluhrsen> #info ansible role cleanup
16:17:34 <jamoluhrsen> #info carbon SR1 as a deb is now available
16:18:37 <jamoluhrsen> #info S3P container logic in packaging repo.
16:18:53 <jamoluhrsen> #action jamoluhrsen mattw4 to look at review comments on s3p packaging review
16:19:24 <jamoluhrsen> #topic builder
16:20:40 <jamoluhrsen> #info -verify from the github trouble is now resolved....
16:20:55 <jamoluhrsen> #info global-jjb is now upgraded ... again, after revert
16:21:10 <jamoluhrsen> #info clm jobs will now be migrated to global-jjb
16:23:15 <jamoluhrsen> #info maintenance this coming Sunday 4pm-8pm PST (7/30)
16:23:40 <jamoluhrsen> #topic release
16:24:53 <jamoluhrsen> #info M5 is hitting us all over the place for nitrogen and Carbon
16:25:38 <jamoluhrsen> #topic clustering
16:26:33 <jamoluhrsen> #info 8619 and 8494 are now both fixed, but another bug is still happening in different suites (deadlock, maybe) but it's very infrequent and hard to debug
16:27:04 <jamoluhrsen> #info cluster status document is a WIP
16:27:44 <jamoluhrsen> #topic s3p
16:28:20 <jamoluhrsen> #info patches getting merged
16:28:38 <odp-gerritbot> Luis Gomez proposed a change to integration/distribution: Add netconf features while removing bgpcep  https://git.opendaylight.org/gerrit/60822
16:29:43 <jamoluhrsen> #info when only using 1 instance per host, we got to 120 compute nodes.
16:30:17 <jamoluhrsen> #info results will start to be published somehow (google docs, wiki, etc)
16:36:25 <jamoluhrsen> #info hopefully with a few more patches go in, we can consider getting these kinds of tests in CSIT
16:47:18 <jamoluhrsen> #info mattw4 can share 1 off mem dumps via google drive. we can open a helpdesk ticket to see if LF can provide some similar service
16:48:08 <jamoluhrsen> #topic misc
16:48:46 <jamoluhrsen> #endmeeting