16:01:58 <jamoluhrsen> #startmeeting integration
16:01:58 <odl_meetbot> Meeting started Thu Sep  7 16:01:58 2017 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:58 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:58 <odl_meetbot> The meeting name has been set to 'integration'
16:03:45 <jamoluhrsen> #topic release
16:04:12 <jamoluhrsen> #info nitro has RC3 ready today, but tracking 11 blocker bugs still.
16:04:41 <jamoluhrsen> #info 51 CSIT jobs with failures, but 26 still need reviewed.
16:05:48 <jamoluhrsen> #info looks like all but 3 of the blockers have some sort of progress
16:07:52 <jamoluhrsen> #info anipbu suggests we need to do release reviews as soon as possible
16:10:36 <odp-gerritbot> Vratko Polák proposed a change to integration/test: Update distribution version suite for Nitrogen  https://git.opendaylight.org/gerrit/62852
16:11:26 <zxiiro> klou: oh yeah if you carry over then you should put your name on it so that we at least know who did the carry over.
16:15:16 <klou> zxiiro: got it
16:18:21 <jamoluhrsen> #info we should start deleting CSIT jobs if those jobs are marked IGNORE two releases in a row
16:19:25 <jamoluhrsen> #info carbon SR2 is postponed, per TSC discussion, and will revisit SR2 once nitro is released. carbon is unlocked and patches are going in
16:20:20 <jamoluhrsen> #topic distribution
16:20:28 <jamoluhrsen> #undo
16:20:28 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x121fdd0>
16:21:18 <jamoluhrsen> #info anipbu points out that we need an OXY release plan, and suggests that we can do it at the DDF
16:21:50 <jamoluhrsen> #info hopefully it can only be updates to what we used for nitrogen (using lessons learned, etc)
16:24:41 <jamoluhrsen> #action klou to bring up the oxy release plan on the TSC call.
16:25:33 <zxiiro> #link https://github.com/opendaylight/releng-autorelease/tree/master/scripts/release-calendar release calendar python script
16:26:20 <jamoluhrsen> #topic distribution
16:26:46 <jamoluhrsen> #info karaf4 is no longer built in carbon, to avoid confusion (carbon is k3 based)
16:27:02 <jamoluhrsen> #info nitro now includes the aaa-cli standalone tool
16:27:28 <jamoluhrsen> #info nitro version functionality was broken in nitrogen, but now it's fixed.
16:28:17 <jamoluhrsen> #info still no M5 email from int/dist project, but most other updates should be there.
16:28:42 <jamoluhrsen> #info anipbu notes that M5 is important because we need to know CLM issues before the release
16:29:59 <LuisGomez> jamoluhrsen, you know if there is documentation on the aaa-cli?
16:30:16 <jamoluhrsen> skitt, ^^^
16:30:31 <skitt> jamoluhrsen, yeah I'm in the call ;-)
16:30:43 <jamoluhrsen> skitt, no, LuisGomez question.
16:31:06 <skitt> LuisGomez, ask vorburger or Ryan
16:31:20 <LuisGomez> ok skitt
16:32:10 <jamoluhrsen> #topic builder
16:33:05 <jamoluhrsen> #info -only- jobs are gone now, and it looks like we have cut down our distribution-test job in half (from 10h to 5h)
16:33:25 <jamoluhrsen> #info global-jjb new release, with some readthedocs and sonar job updates
16:34:33 <jamoluhrsen> #info looking to get a nexus3 instance from LF so we can mirror the pip packages to make those installs faster
16:35:14 <jamoluhrsen> #info zxiiro is travelling for work the next 2 weeks, so slow to respond...
16:35:29 <jamoluhrsen> #topic clustering
16:36:08 <jamoluhrsen> #info things are improving (e.g. 8858 is fixed), but still some infrequent bugs happening.
16:37:36 <jamoluhrsen> #info so only 3 cluster specific bugs being tracked, but only affecting new functionality.
16:39:41 <jamoluhrsen> #info bug 9027 w/ ODL not restarting properly is still under investigation
16:41:25 <jamoluhrsen> #action jamoluhrsen to DUP 9075 to 9044 (can't connect to karaf ssh in Cluster CSIT after restarting nodes)
16:42:28 <jamoluhrsen> #topic misc
16:43:10 <jamoluhrsen> #endmeeting