16:01:32 <jamoluhrsen> #startmeeting integration
16:01:32 <odl_meetbot> Meeting started Thu Sep 14 16:01:32 2017 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:32 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:32 <odl_meetbot> The meeting name has been set to 'integration'
16:04:41 <jamoluhrsen> #topic packaging
16:05:02 <jamoluhrsen> #info looking at testing the cluster deployment with beaker
16:05:19 <jamoluhrsen> #info patch inbound from opnfv to make jetty config work with master...
16:05:30 <jamoluhrsen> #info lots of consumers using master and nitro.
16:07:41 <odp-gerritbot> Bharathkumarav proposed a change to integration/test: Add two test case for multipath feature  https://git.opendaylight.org/gerrit/59382
16:09:01 <jamoluhrsen> #info no negative feedback from oxy packages that opnfv is using
16:09:30 <dfarrell07> #info no neg feedback from nitrogen, yes neg for oxygen (config file differences, mono dep)
16:09:45 <jamoluhrsen> #topic distribution
16:09:58 <jamoluhrsen> #info no code changes this week.
16:10:21 <jamoluhrsen> #info all milestone status reports are done. some documentation updated/finished... release notes
16:17:37 <jamoluhrsen> #info two bugs for nitro release notes (9044 - karaf console ssh) and (karaf perf regression... to start karaf it takes 4m)
16:17:45 <jamoluhrsen> #topic release
16:18:26 <jamoluhrsen> #info nitrogen has 5 blocker bugs. 3 are new....
16:19:37 <vrpolak> #link https://bugs.opendaylight.org/show_bug.cgi?id=9161  <-- Karaf is slow to start processing features after start
16:20:13 <jamoluhrsen> #info LuisGomez made 9089 and 9145 as nitro blocker bugs recently. 9089 should be resolved soon (today or tomorrow). 9145 came as a regression last week. no idea when it will be resolved
16:21:08 <vrpolak> #link https://bugs.opendaylight.org/show_bug.cgi?id=9145#c6  <-- My investigation for now.
16:24:34 <jamoluhrsen> #info with all the blockers, seems nitro wont make a release until at least next week and probably later
16:27:06 <jamoluhrsen> #info release reviews happened this week. most were ok, but still 8 left to participate.
16:27:38 <jamoluhrsen> #info Carbon still on hold. we'll worry about it when nitro releases
16:28:02 <jamoluhrsen> #info oxygen release plan draft is on wiki. m0 status reports are due for oxygen.
16:31:15 <jamoluhrsen> #topic S3P
16:31:50 <jamoluhrsen> #info mattw4 getting things ramped up in the sandbox.
16:31:56 <jamoluhrsen> #topic clustering
16:32:38 <jamoluhrsen> #info vrpolak has his cluster status report as a gerrit patch. lots of .rst files.
16:33:30 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/#/c/56454/ <--- cluster test document
16:34:07 <jamoluhrsen> #info basically all cluster issues that were easy to fix have been fixed. some of the harder, infrequent issues are planned for an SR
16:35:20 <jamoluhrsen> #info because we have migrated away from -only- jobs to -all- jobs it makes debugging jobs hard because of all the non-related features making log messages
16:37:51 <jamoluhrsen> vrpolak, this patch too? https://git.opendaylight.org/gerrit/#/c/63044/
16:37:51 <zxiiro> jamoluhrsen: in Python the logger prints the module that's printing the message. It makes debugging significantly easier because you can parse out all the modules you don't care about. I wonder if Java's logger has a similar capability?
16:38:01 <jamoluhrsen> #topic misc
16:38:24 <jamoluhrsen> #action vrpolak to review https://git.opendaylight.org/gerrit/#/c/63044/
16:39:10 <jamoluhrsen> 62685
16:44:09 <jamoluhrsen> zxiiro, isn't our ODL java logging process doing that?
16:50:15 <jamoluhrsen> #endmeeting