16:00:15 <jamoluhrsen> #startmeeting integration
16:00:15 <odl_meetbot> Meeting started Thu Oct 19 16:00:15 2017 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:00:15 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:15 <odl_meetbot> The meeting name has been set to 'integration'
16:00:24 <odp-gerritbot> Vratko Polák proposed a change to integration/distribution: Bug 9307: Split features to avoid incompatiblities  https://git.opendaylight.org/gerrit/64410
16:03:42 <jamoluhrsen> #topic distribution
16:04:05 <jamoluhrsen> #info infrautils-ready feature now part of dist and compatible-with-all
16:04:23 <jamoluhrsen> #info integration failed autorelease job and seems to be related to two incompatible netconf features.
16:05:13 <jamoluhrsen> #info work in progress to make new feature buckets 3node-compatible and 1node-compatible   :  https://git.opendaylight.org/gerrit/#/c/64410/
16:07:09 <jamoluhrsen> #info with the new features split, there are now some failures with the integration-all jobs so maybe this is adding even more bundles to resolve which is probably running us in to heap space issues again
16:14:22 <jamoluhrsen> #info vratko points out that some projects (e.g. int/dist) that are still using config subsystem
16:18:15 <jamoluhrsen> #action LuisGomez to reply to following email about a custom distribution : https://lists.opendaylight.org/pipermail/integration-dev/2017-October/010399.html
16:20:01 <jamoluhrsen> #topic packaging
16:20:55 <jamoluhrsen> #info working on patches to get new release packaging polished up as well as new test jobs
16:21:19 <dfarrell07> https://git.opendaylight.org/gerrit/#/c/63360/
16:21:24 <dfarrell07> ^^please review^^:)
16:21:52 <jamoluhrsen> #link  https://git.opendaylight.org/gerrit/#/c/63360/ : someone needs to review
16:21:59 <jamoluhrsen> #topic release
16:22:13 <jamoluhrsen> #info carbon sr2 is released
16:22:32 <jamoluhrsen> #info nitro sr1 finally has a good autorelease (two in a row) but there are two blocker bugs (9163 9007)
16:22:51 <jamoluhrsen> #info target sr1 release for 10/26
16:24:27 <jamoluhrsen> #info 9007 is being worked by vishnoianil and he will fix by EOD
16:25:03 <jamoluhrsen> #action jamoluhrsen to put a comment on jira controller-1770 to ask for a patch for that blocker bug, they claim to have one
16:25:29 <jamoluhrsen> #info oxygen autorelease is good now too, m1 status is being collected
16:27:42 <jamoluhrsen> #info there is a TWS this coming monday (10/23) to talk about the new release ideas (e.g. core distribution and removing offset-2 projects, etc)
16:31:40 <jamoluhrsen> #topic builder
16:32:17 <jamoluhrsen> #info there is a new job to verify a patch that has dependent patches
16:33:05 <jamoluhrsen> #link https://lists.opendaylight.org/pipermail/dev/2017-October/004164.html <--- email describing new job to verify a patch w/ dependent patches
16:34:14 <jamoluhrsen> #topic misc
16:35:12 <jamoluhrsen> #info we can start migrating our trello cards to jira
16:36:04 <jamoluhrsen> #action jamoluhrsen to create a "migrated to jira" column in trello and as we migrate we can move cards to that new column.
16:36:37 <jamoluhrsen> #info we need to wait for trello migration until we get the new 3 jira projects INT/TEST, INT/PAK, INT/DIST
16:36:46 <jamoluhrsen> #topic clustering
16:37:38 <jamoluhrsen> #info netconf-454 issue being looked at and the key issue seems to be EOS is creating two owners for the same entity when you isolate one node
16:46:49 <jamoluhrsen> #endmeeting