16:06:32 <jamoluhrsen> #startmeeting integration
16:06:32 <odl_meetbot> Meeting started Thu Nov  2 16:06:32 2017 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:06:32 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:06:32 <odl_meetbot> The meeting name has been set to 'integration'
16:07:20 <jamoluhrsen> #topic distribution
16:08:32 <jamoluhrsen> #info the patches that divided features in to 3node compatible vs 1node compatible had some troubles, so LuisGomez had to revert them. Will wait for Vratko to return from PTO to figure it out.
16:13:04 <jamoluhrsen> #info monday's TWS about how to deliver the distribution going forward. please attend if interested
16:13:29 <jamoluhrsen> #link https://docs.google.com/presentation/d/18BF5I4WIGgYXr1-oPAyxgtPKFtkKnDz77c05cYLBllY/edit?usp=sharing  <-- slide deck to use to drive conversation at the TWS for how we are going to change how we do a distribution
16:14:05 <jamoluhrsen> #topic packaging
16:14:22 <jamoluhrsen> #info just minor things happening.
16:14:53 <jamoluhrsen> #info moving to jira is a big issue right now. workflow has changed for int/pak.
16:16:46 <zxiiro> #link Docs Kanban https://jira.opendaylight.org/secure/RapidBoard.jspa?rapidView=43&view=detail
16:17:59 <zxiiro> #info kanban filter: (resolution = EMPTY OR resolution != EMPTY AND resolutiondate < 30) AND project = DOCS ORDER BY Rank ASC
16:19:41 <jamoluhrsen> zxiiro, got a link for how to enable this kanban board?
16:20:01 <zxiiro> jamoluhrsen: same link, click board at the top right and then CREATE
16:29:02 <jamoluhrsen> #action dfarrell07 to bring the jira issues to TSC today and maybe we can talk about it on a TWS upcoming
16:34:16 <jamoluhrsen> #topic builder
16:34:50 <jamoluhrsen> #info javadocs recently had some issues, but fix came in just today.
16:36:13 <anipbu> https://nexus.opendaylight.org/content/repositories/javadoc/   <--- Link to where to find produced javadocs
16:36:15 <jamoluhrsen> #info javadocs should be implemented on more projects.
16:36:25 <zxiiro> #link javadoc repo https://nexus.opendaylight.org/content/repositories/javadoc/
16:37:27 <zxiiro> #link Remove maven site config https://git.opendaylight.org/gerrit/#/q/topic:remove-maven-site
16:38:47 <zxiiro> #link Migrating Maven jobs to global-jjb https://git.opendaylight.org/gerrit/#/q/topic:migrate-maven-jobs
16:39:27 <zxiiro> #info close to closing out the maven-merge job migration to global-jjb, found a way to upload to Nexus post build using cURL
16:40:40 <zxiiro> #link Work being logged in https://jira.linuxfoundation.org/browse/RELENG-61
16:43:00 <jamoluhrsen> #info still no real updates from RackSpace...
16:44:15 <jamoluhrsen> #info our cloud migration means we are off of RackSpace by end of December and we are moving to vexxhost
16:45:36 <jamoluhrsen> #info autorel vm issues are now fixed with a newer updated image and we'll make that live after nitrogen SR1 is released
16:45:54 <jamoluhrsen> #topic release
16:46:21 <jamoluhrsen> #info carbon sr3 discussion in TSC, supposed to be 11/9 which is only a week from now
16:46:39 <jamoluhrsen> #info nitrogen sr1 candidate is out and we need teams to review CSIT issues.
16:46:40 <klou> #link nitrogen SR1: https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=546991363
16:47:44 <LuisGomez> #link https://jenkins.opendaylight.org/releng/view/CSIT-3node/job/controller-csit-3node-clustering-all-nitrogen/
16:49:00 <jamoluhrsen> #action LuisGomez to file a bug for the controller issue and mark it blocking
16:50:13 <jamoluhrsen> LuisGomez, klou the controller is getting killed by the OS:   https://logs.opendaylight.org/releng/jenkins092/controller-csit-3node-clustering-all-nitrogen/214/odl1_karaf_console.log.gz
16:51:37 <jamoluhrsen> https://logs.opendaylight.org/sandbox/jenkins091/netvirt-csit-1node-openstack-pike-jamo-upstream-stateful-snat-conntrack-oxygen/18/odl_1/dmesg.log.gz
16:54:24 <jamoluhrsen> #action jamoluhrsen to file blocker bug on netvirt side
16:54:30 <jamoluhrsen> #info oxy m2 milestone coming up
16:55:19 <klou> #link Summary table of m0 info: http://docs.opendaylight.org/en/latest/release-process/milestone-readouts/status/m0.html
16:57:29 <jamoluhrsen> #info props to zxiiro for giving us a working example of automating the tracking matrix ideas.
16:57:37 <zxiiro> #link https://github.com/opendaylight/docs/blob/master/docs/generate-milestone-status.sh
16:59:13 <jamoluhrsen> #endmeeting