17:05:17 <jamoluhrsen> #startmeeting integration
17:05:17 <odl_meetbot> Meeting started Thu Nov 16 17:05:17 2017 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:05:17 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:05:17 <odl_meetbot> The meeting name has been set to 'integration'
17:06:56 <jamoluhrsen> LuisGomez, gvrangan, dfarrell07, klou can you hear me?
17:07:17 <LuisGomez> yes, can you hear us
17:07:33 <LuisGomez> fix your speaker :)
17:08:26 <jamoluhrsen> #topic release
17:08:43 <jamoluhrsen> #info nitrogen csit status is not fully updated. we need some sign offs
17:08:59 <jamoluhrsen> #link https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=546991363 <--- csit sign offs for sr1
17:15:26 <jamoluhrsen> #action jamoluhrsen to go through all unmarked CSIT jobs and give an update in the tracking sheet
17:16:28 <odp-gerritbot> Tomas Markovic proposed a change to integration/test: BMP HA test  https://git.opendaylight.org/gerrit/65471
17:17:25 <jamoluhrsen> #action LuisGomez will check the distribution userfeatures job that has a CSIT failure.
17:17:59 <jamoluhrsen> https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=1203697787
17:18:21 <jamoluhrsen> #info hopefully we can get SR1 out before next week
17:18:41 <jamoluhrsen> #info carbon SR3 planned for 12/14
17:19:10 <jamoluhrsen> #info nitro SR2 supposed to hit 12/7, but since SR1 is not out we'll have to move that date
17:19:27 <jamoluhrsen> #info oxy M2 milestone collection happening, and all of TWO projects have submitted
17:20:30 <jamoluhrsen> #info oxy still has ocp and tsdr that didn't send milestone M1 so they will be dropped out of distribution
17:20:49 <jamoluhrsen> #action LuisGomez to put a patch to remove ocp and tsdr from int/dist
17:20:58 <jamoluhrsen> #action jamoluhrsen to remove ocsp and tsdr from autorelease
17:21:52 <jamoluhrsen> #topic distribution
17:22:27 <jamoluhrsen> #info no real news on the distribution side
17:22:31 <jamoluhrsen> #topic builder
17:23:16 <jamoluhrsen> #info bgp builds were failing, but with a xmx increase to 1G the failures were resolved (https://git.opendaylight.org/gerrit/#/c/65522/)
17:24:35 <jamoluhrsen> #info we haven't seen any issues since bumping our robot builders to 4G but kept 25 builders in parallel and nobody has noticed any troubles in the past week.
17:24:52 <jamoluhrsen> #info LuisGomez notes that we probably should try for some swap memory (if possible)
17:26:01 <jamoluhrsen> #topic packaging
17:26:29 <jamoluhrsen> #info puppet opendaylight active and improvements inbound
17:31:53 <dfarrell07> https://jira.opendaylight.org/browse/INTPAK-10
17:32:22 <jamoluhrsen> #link https://jira.opendaylight.org/browse/INTPAK-10  <--- bug for the mono dependency issue that stops the rpm install from working without --nodeps
17:33:09 <dfarrell07> http://cbs.centos.org/repos/nfv7-opendaylight-8-testing/x86_64/os/Packages/
17:33:28 <jamoluhrsen> #link http://cbs.centos.org/repos/nfv7-opendaylight-8-testing/x86_64/os/Packages/ -- cbs repo for our rpms
17:35:04 <jamoluhrsen> #link https://nexus.opendaylight.org/content/repositories/opendaylight-carbon-epel-7-x86_64-devel/org/opendaylight/integration-packaging/opendaylight/ <-- nexus repo for rpms
17:35:44 <jamoluhrsen> #topic misc
17:36:19 <jamoluhrsen> #info cancelling this meeting next thursday as it's US Holiday
17:36:30 <dfarrell07> #link https://jira.opendaylight.org/browse/INTPAK-22 Issues to track doing CSIT deploys with real user CD tooling
17:41:00 <jamoluhrsen> https://git.opendaylight.org/gerrit/#/q/owner:%22Stephen+Kitt+%253Cskitt%2540redhat.com%253E%22++Bump
17:44:20 <jamoluhrsen> #endmeeting