17:05:28 <jamoluhrsen> #startmeeting integration
17:05:28 <odl_meetbot> Meeting started Thu Dec  7 17:05:28 2017 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:05:28 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:05:28 <odl_meetbot> The meeting name has been set to 'integration'
17:05:56 <jamoluhrsen> #topic packaging
17:06:43 <jamoluhrsen> #info the mono dep issue is fixed now. we now have a blacklist to dependencies that we don't really require
17:06:50 <jamoluhrsen> #info apex is now able to use our rpms
17:08:06 <jamoluhrsen> #topic builder
17:08:37 <jamoluhrsen> #info two maintenance windows happening this weekend. Sat (gerrit) and Sun (RS replacement stuff)
17:09:45 <jamoluhrsen> #info vexxhost tests are going well. hopefully csit will be vetted next week and maybe we can start the transition.
17:10:16 <jamoluhrsen> #info maybe we can convert the sandbox to be using vexxhost and we'll be able to test it live as we all test in the sandbox
17:12:11 <jamoluhrsen> #info Sam noticed that some csit jobs are hitting a problem with VMs disappearing.
17:13:40 <jamoluhrsen> #action jamoluhrsen to find abelur on IRC to figure out what happened on /home/jenkins
17:14:51 <jamoluhrsen> #topic release
17:15:08 <jamoluhrsen> #info carbon sr3 coming next week.
17:15:36 <jamoluhrsen> #info last carbon autorelease passed
17:18:00 <jamoluhrsen> #info nitrogen SR2 originally should have been today, but proposed schedule has it coming in Feb. TSC needs to talk about it.
17:18:16 <jamoluhrsen> #link  https://docs.google.com/spreadsheets/d/15zG3cHuzkDymLO0ciQWgiY_3DU7IiWL_DdzO2mBjWuE/edit#gid=1816280874  >-- current plan and proposed plan
17:19:29 <jamoluhrsen> #info we need to get a Carbon SR out there with the recent security fix
17:20:07 <jamoluhrsen> #info oxygen M3 milestone collection under way. M2 still has 13 projects that haven't been submitted yet (some of which are "core")
17:21:43 <jamoluhrsen> #topic distribution
17:22:05 <jamoluhrsen> #info we don't have a nomination for int/dist PTL.
17:23:03 <jamoluhrsen> #info maybe LuisGomez will have to take on PTL again, although it would be nice if someone else could take it on.
17:26:06 <jamoluhrsen> #info LuisGomez wants to deprecate the distribution version feature because it's still using CSS and not blueprint
17:26:26 <jamoluhrsen> #info still some projects not running their features in SFT because of OOM issues.
17:27:45 <jamoluhrsen> #info netconf is not completely removed from our compatible-with-all feature set as they were breaking things...
17:29:32 <jamoluhrsen> #topic new release distribution model discussion
17:31:18 <jamoluhrsen> anipbu, can you do 10am PST for the distro call tomorrow?
17:31:23 <jamoluhrsen> klou, ?
17:31:58 <odp-gerritbot> Tomas Markovic proposed a change to integration/test: BMP HA test  https://git.opendaylight.org/gerrit/65471
17:32:17 <klou> jamoluhrsen - I've a conflict at 10am PST
17:33:52 <odp-gerritbot> Venkatrangan Govindarajan proposed a change to integration/test: Deploy Openstack Using Robot Keywords  https://git.opendaylight.org/gerrit/63168
17:34:47 <jamoluhrsen> LuisGomez, you dropped off.
17:56:06 <jamoluhrsen> #endmeeting