17:01:48 <jamoluhrsen> #startmeeting integration
17:01:48 <odl_meetbot> Meeting started Thu Dec 21 17:01:48 2017 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:01:48 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:48 <odl_meetbot> The meeting name has been set to 'integration'
17:04:09 <jamoluhrsen> #topic builder
17:04:42 <jamoluhrsen> #info git mirror now in vexxhost which speeds up our clones
17:06:22 <jamoluhrsen> #info nexus now also ported which we thought would improve times, but Sam thinks it's not
17:06:39 <jamoluhrsen> #info maybe some latency is coming because we are still sync'ing our old logs over
17:07:39 <jamoluhrsen> #info not possible to see logs on old server, so we have to wait for them to sync
17:09:21 <jamoluhrsen> #info mnaser is looking in to getting us same flavors that we had in RackSpace
17:09:43 <jamoluhrsen> #info all storage is ceph based and SSD so having disk IO bottlenecks is weird
17:10:00 <jamoluhrsen> #info vexxhost is looking at why disk IO is an issue.
17:11:32 <jamoluhrsen> tykeal, this job https://jenkins.opendaylight.org/releng/user/jluhrsen/my-views/view/netvirt%20csit/job/netvirt-csit-1node-openstack-ocata-upstream-stateful-oxygen/570/
17:21:19 <odp-gerritbot> Tomas Markovic proposed a change to integration/test: tcpmd5user test update  https://git.opendaylight.org/gerrit/66309
17:22:48 <jamoluhrsen> #info there are plans to bring in more/better hardware to the vexxhost cloud. maybe that can help
17:23:44 <jamoluhrsen> #info probably nothing major happening until after the first of the year
17:24:06 <jamoluhrsen> #info sonar and clm still in RackSpace, but moving to AWS (where gerrit is now) at some point
17:24:20 <odp-gerritbot> A change was merged to integration/distribution: Move tsdr features to not compatible  https://git.opendaylight.org/gerrit/66683
17:25:30 <odp-gerritbot> Tomas Markovic proposed a change to integration/test: BMP HA test  https://git.opendaylight.org/gerrit/65471
17:26:54 <jamoluhrsen> #info aws has some easy scaling features we can't get in openstack and can help with things like gerrit when we need to scale up
17:27:19 <odp-gerritbot> Daniel Farrell proposed a change to integration/packaging: WIP: Fix clone of ansible-odl in Packer builds  https://git.opendaylight.org/gerrit/66629
17:29:58 <jamoluhrsen> #topic release
17:30:24 <jamoluhrsen> #info carbon sr3 has some updated in csit jobs, but still some problems to figure out
17:30:38 <jamoluhrsen> #action jamoluhrsen to rerun the csit that failed due to infra issues
17:32:23 <jamoluhrsen> #info other main issue is the regression in netvirt, which might mean they are blockers.
17:33:36 <jamoluhrsen> #action jamoluhrsen to mark the netvirt bugs as blocker and netvirt can change that state to allow us to release with the bug
17:34:16 <jamoluhrsen> #info nitrogen needs to get an SR date
17:35:13 <jamoluhrsen> #info oxygen offset 2 M3 due today, but we still missed milestones from lots of projects in M2, M3 etc.
17:35:51 <jamoluhrsen> #info still work ongoing to figure out distribution streamlining.
17:37:43 <jamoluhrsen> #info we will continue the working group friday meetings and do some more TWS larger discussions
17:38:15 <jamoluhrsen> #topic distribution
17:38:28 <jamoluhrsen> #info tsdr now not-compatible
17:39:04 <jamoluhrsen> #info release notes added about the version feature. it will be deprecated going forward.
17:39:43 <jamoluhrsen> #topic packaging
17:40:36 <jamoluhrsen> #info packaging jobs seeing some difficult failures
17:41:07 <dfarrell07> https://jenkins.opendaylight.org/sandbox/job/packaging-build-packer-docker-master/13/console
17:41:32 <jamoluhrsen> #info one main problem for packaging jobs could be that the gerrit system is in a different cloud (so latency?), but dfarrell07 sees that some jobs are hanging/stalling
17:48:03 <jamoluhrsen> #info seems that our gerrit aws communications may have some intermittent troubles and that could have more of an adverse effect on packaging jobs
17:50:27 <jamoluhrsen> #info if problems persist, tykeal will pull rank and demand we get gerrit back in the same cloud as the systems our jobs are running
17:51:02 <jamoluhrsen> #info dfarrell07 will just hang tight for a while until hopefully packaging jobs are healthy
17:51:06 <jamoluhrsen> #topic misc
17:52:25 <jamoluhrsen> #info we'll cancel next week's meeting and maybe the 4th as well
17:52:50 <jamoluhrsen> #endmeeting