17:09:06 <dfarrell07> #startmeeting integration
17:09:06 <odl_meetbot> Meeting started Thu Jan  4 17:09:06 2018 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:09:06 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:09:06 <odl_meetbot> The meeting name has been set to 'integration'
17:09:13 <dfarrell07> #chair jamoluhrsen
17:09:13 <odl_meetbot> Current chairs: dfarrell07 jamoluhrsen
17:09:48 <jamoluhrsen> #info not a lot of attendees
17:09:53 <klou> I can join via IRC only (I'm on PTO)
17:09:55 <zxiiro> #link https://github.com/opendaylight/releng-builder/blob/master/jjb/opendaylight-infra-cleanup-stale-stacks.sh
17:10:02 <jamoluhrsen> #info some CSIT jobs aborting due to stacks not coming up.
17:10:10 <zxiiro> #link https://github.com/opendaylight/releng-builder/blob/master/jjb/opendaylight-infra-cleanup-stale-nodes.sh
17:10:18 <jamoluhrsen> #action jamoluhrsen will lookup at cleanup stale stacks script to fix possible race condition
17:10:58 <jamoluhrsen> klou, no problem
17:11:58 <jamoluhrsen> #info lots of puppet contributions coming in from new people which is great
17:12:23 <jamoluhrsen> #info rpm builds were broken over holiday but fixed now.
17:12:32 <jamoluhrsen> #info packer automation work on deck
17:13:30 <jamoluhrsen> #info all the failed merge issues seemed to be fixed.
17:13:55 <jamoluhrsen> #info at this point we will only probably find out issues as projects monitor their jobs
17:15:22 <jamoluhrsen> #info jamoluhrsen wonders if we are still on track to save $$ in the new cloud since we seemed to need to bump cores and ram on all of our systems after the migration
17:17:40 <jamoluhrsen> #action zxiiro to bring up idea of using netvirt as the sandbox openstack cloud networking backend
17:18:00 <jamoluhrsen> #info clm migration happening in the next 10-15 days
17:18:09 <jamoluhrsen> #info sonar migration was done last week
17:19:13 <jamoluhrsen> #info zxiiro looking in to ansible for packer builds with new lf ansible roles and new lf packer repo
17:20:39 <jamoluhrsen> #info in the future we may use ansible to define jenkins jobs. for example, instead our shell scripts it would be ansible roles, etc
17:23:16 <jamoluhrsen> #info dfarrell07 brings up (again) the idea of using our actual deployment/packaging tools to deploy ODL in CI.
17:25:33 <jamoluhrsen> #action jamoluhrsen to setup a BJN for new release model discussion
17:25:44 <jamoluhrsen> #endmeeting