17:02:30 <jamoluhrsen> #startmeeting integration
17:02:30 <odl_meetbot> Meeting started Thu Mar  1 17:02:30 2018 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:02:30 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:30 <odl_meetbot> The meeting name has been set to 'integration'
17:04:24 <jamoluhrsen> #topic packaging
17:05:05 <jamoluhrsen> #info debian jobs seem to be ok.
17:06:18 <zxiiro> jamoluhrsen: I wanted to bring up coe and docker at some point.
17:06:18 <dfarrell07> https://nexus.opendaylight.org/content/repositories/opendaylight-oxygen-ubuntu-1604-x86_64-devel/
17:06:39 <dfarrell07> https://nexus.opendaylight.org/content/repositories/opendaylight-oxygen-ubuntu-1604-x86_64-devel/org/opendaylight/integration-packaging/opendaylight/
17:07:09 <jamoluhrsen> #link https://nexus.opendaylight.org/content/repositories/opendaylight-oxygen-ubuntu-1604-x86_64-devel/org/opendaylight/integration-packaging/opendaylight/8.0.0-0.1.20180301rel2103/  <-- finally pushing .deb packages to nexus
17:07:13 <jamoluhrsen> #info WOOHOO!
17:09:09 <jamoluhrsen> #info next step for .deb packaging would be to add the steps to run the tests.
17:11:54 <dfarrell07> https://jira.opendaylight.org/browse/INTPAK-138
17:12:21 <jamoluhrsen> #link https://jira.opendaylight.org/browse/INTPAK-138
17:12:39 <jamoluhrsen> #action dfarrell07 to add jira to for adding tests to the deb packaging pipeline
17:13:46 <jamoluhrsen> #info new idea is to move all build processes to use docker
17:14:13 <mbuil> #link https://git.opendaylight.org/gerrit/#/c/68861/
17:14:27 <dfarrell07> #link https://jira.opendaylight.org/browse/INTPAK-144 jira to add tests to deb build job
17:16:16 <jamoluhrsen> #info we now have a new nexus location for opensuse
17:17:17 <jamoluhrsen> #info carbon sr3 and nitro sr2 working their way through the pipeline, but not there yet
17:18:07 <jamoluhrsen> #topic builder
17:18:16 <zxiiro> #link cloud definitions coming https://git.opendaylight.org/gerrit/68907
17:21:08 <jamoluhrsen> #info COE is requesting docker images to be built in infra
17:44:27 <jamoluhrsen> #info we want to better understand COE and all it's moving parts. Maybe fkautz can give a talk/explanation on TWS or at DDF. seems really interesting
17:45:15 <faseela> jamoluhrsen, is the meeting over?
17:45:16 <faseela> ;)
17:45:21 <jamoluhrsen> faseela: no
17:45:29 <faseela> jamoluhrsen, fkautz there?
17:45:58 <zxiiro> faseela: yes
17:46:14 <faseela> zxiiro, thanks!
17:47:02 <zxiiro> faseela: https://zoom.us/j/770709266 if you want to join
17:49:26 <jamoluhrsen> #topic release
17:49:58 <jamoluhrsen> #info oxygen needs four projects from CSIT nic, ocpplugin topoprocessing unimgr
17:50:29 <jamoluhrsen> #action jamoluhrsen to remove unnecessary csit from oxygen
17:53:01 <jamoluhrsen> #info when should we do RC2 for oxygen? still have 10+ blockers to get fixed
17:53:19 <klou> #link https://jira.opendaylight.org/issues/?filter=10206 <- Oxygen Release Blockers
17:58:58 <jamoluhrsen> #info carbon SR4 is supposed to be in two weeks. we need to push it out, but once we do release SR4, we can be done with Carbon for good !!!!
18:00:55 <jamoluhrsen> #action jamoluhrsen to make nitrogen CSIT run weekly, since we are now dealing with four releases at once (carbon, nitrogen, oxygen, flourine)
18:01:21 <jamoluhrsen> #endmeeting