17:02:13 <dfarrell07> #startmeeting integration
17:02:13 <odl_meetbot> Meeting started Thu Mar  8 17:02:13 2018 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:02:13 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:13 <odl_meetbot> The meeting name has been set to 'integration'
17:02:16 <dfarrell07> #chair jamoluhrsen
17:02:16 <odl_meetbot> Current chairs: dfarrell07 jamoluhrsen
17:02:55 <zxiiro> dfarrell07: ok. I have a new way to set this up. I think I'll look into doing it in the packaging project next.
17:03:11 <zxiiro> dfarrell07: the new method allows us to not have to submodule load everyone in docs.
17:03:36 <jamoluhrsen> #topic packagin
17:03:39 <jamoluhrsen> #undo
17:03:39 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2b5f6d0>
17:03:44 <jamoluhrsen> #topic packaging
17:04:05 <jamoluhrsen> #info nitro sr2 deb package is uploaded
17:04:14 <jamoluhrsen> #info carbon sr3 is created and uploaded as well
17:04:29 <mardim_home> #link https://git.opendaylight.org/gerrit/#/c/69272/
17:06:18 <mardim_home> #link https://git.opendaylight.org/gerrit/#/c/69281/
17:09:20 <jamoluhrsen> #info opensuse logic now running (patches merged) in containers
17:11:06 <jamoluhrsen> #info hoping to connect the suse rpm packages to be used in opnfv xci
17:11:54 <jamoluhrsen> #info official release artifacts published from dfarrell07  (carbon, nitrogen)
17:12:58 <jamoluhrsen> #info dfarrell07 thinking about doing some cluster setup work using the puppet-opendaylight (this also is used in opnfv)
17:15:36 <jamoluhrsen> #topic release
17:15:55 <jamoluhrsen> #info Oxygen has a ton of blocking bugs, but RC2 is out now.
17:16:25 <jamoluhrsen> #action dfarrell07 to call for a bug scrub on the TSC for oxygen blockers
17:16:48 <jamoluhrsen> mbuil:  hope you feel better
17:17:28 <jamoluhrsen> #info currently 12 blocker bugs
17:17:36 <dfarrell07> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10302 Blocker bugs
17:19:50 <jamoluhrsen> #info still  need 27 more projects to give their release details.
17:20:04 <mbuil> jamoluhrsen: thanks! Sorry for not staying but I need to rest :)
17:21:00 <jamoluhrsen> #action LuisGomez, jamoluhrsen to follow up with as many projects as they can to have them file the release details jira (e.g., netconf, ovsdb, openflowplugin, int/dist, netvirt, genius, vtn)
17:22:47 <jamoluhrsen> #info release dashboard has new/better dates for carbon sr4 and nitrogen sr3
17:23:01 <jamoluhrsen> #topic int/dist
17:23:16 <jamoluhrsen> #info distribution is quiet now, so not much now
17:27:49 <zxiiro> klou: The Jira Dashboard rocks btw.
17:29:55 <jamoluhrsen> #action skitt to figure out where ODLPARENT goes in this slide (Platform or controller services?):  https://docs.google.com/presentation/d/1__sa-g51VQVhcagxJ0JRa0Nj3GAiEBVEHz6DmNcE-Qc/edit#slide=id.g347dd2da1e_0_68
17:30:36 <klou> zxiiro: thanks!
17:34:37 <mardim_home> Guys I really need to go something came up
17:34:42 <mardim_home> cu next week
17:34:46 <mardim_home> sorry !
17:40:09 <jamoluhrsen> #action jamoluhrsen  to send email to yangtools and odlparent about which versions we want to bump to, and if we know which and already have those versions then we can potentially get our fluorine bump started
17:41:01 <jamoluhrsen> #action dfarrell07 to double check with TSC how we want the vote to go for which versions of odlparent/yangtools versions to consume.
17:42:37 <jamoluhrsen> #topic builder
17:42:42 <jamoluhrsen> #undo
17:42:42 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2a2ecd0>
17:43:10 <jamoluhrsen> #action jamoluhrsen to remove natapp CSIT from nitro+ jobs
17:43:27 <jamoluhrsen> #topic builder
17:44:34 <jamoluhrsen> #info openstack issues are still happening in vexxhost. still reports that it's coming, but the supposed fix was patched yesterday. basically, stacks failed to get deleted and eventually they are essentially zombied and we will run in to our 100 stack limit
17:46:17 <jamoluhrsen> #info this is an upstream openstack bug. look for stack create or delete failures in the console log
17:46:44 <jamoluhrsen> #topic misc
17:47:04 <zxiiro> #link https://drive.google.com/open?id=1SlsSJHY4BWBDN5MK99xwIyFymLgJyA5J Bitergia provided OpenDaylight 2017Q4 contribution analysis
17:51:23 <jamoluhrsen> #endmeeting