16:01:51 <jamoluhrsen> #startmeeting integration
16:01:51 <odl_meetbot> Meeting started Thu Mar 15 16:01:51 2018 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:51 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:51 <odl_meetbot> The meeting name has been set to 'integration'
16:01:58 <sathwik> jamoluhrsen, thankyou so much
16:03:40 <jamoluhrsen> #topic release
16:03:59 <klou> #link https://docs.google.com/spreadsheets/d/1dYOY99twqHV_Q0YorAOOxmL0aFc3icNXg8qA_zGwKyA/edit#gid=978062368 <- oxygen tracking sheet
16:08:51 <jamoluhrsen> #info hoping to get a few more projects to submit there final release notes jira (aaa, odlparent,  controller, jsonrpc, l2switch).
16:09:06 <jamoluhrsen> #action LuisGomez to reach out to evan
16:09:25 <jamoluhrsen> #action jamoluhrsen  to reach out to ryan tom anton and skitt
16:09:58 <dfarrell07> #link https://git.opendaylight.org/gerrit/gitweb?p=docs.git;a=tree;f=docs/release-process/milestone-readouts/mf;h=d9a8354026d9684a420975090e0faf20135b344f;hb=refs/heads/master MF submissions
16:10:03 <dfarrell07> jamoluhrsen: ^^
16:10:28 <klou> #link https://git.opendaylight.org/gerrit/#/c/69515/ <- sample MF status
16:12:25 <klou> #link https://wiki.opendaylight.org/view/Release_Dashboard
16:14:25 <jamoluhrsen> #info some projects (only ALTO for now) are submitting their Fluorine initial checkpoint jira
16:19:47 <odp-gerritbot> Aswin Suryanarayanan proposed a change to integration/test: <WIP> Test case for NETVIRT-430  https://git.opendaylight.org/gerrit/69400
16:20:02 <jamoluhrsen> #info NETVIRT-1062 is last oxy blocker and patches are close to done.
16:21:52 <odp-gerritbot> Tomas Markovic proposed a change to integration/test: DNM: investigating perf bottleneck  https://git.opendaylight.org/gerrit/69502
16:22:00 <jamoluhrsen> #info we need to push to get final milestone reports, release notes, etc. from oxy projects, but consensus seems to be that we should not block the release on these things not coming in.
16:22:18 <jamoluhrsen> #info the other major issue currently blocking oxygen is autorelease failures
16:23:51 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/#/c/69529/ <-- patch merged to give more logs for the sft failures.
16:24:05 <jamoluhrsen> #action dfarrell07 to start another oxygen autorelease
16:32:26 <jamoluhrsen> #action dfarrell07 to start a new autorelease oxygen once logging patch is done with merge job
16:33:28 <jamoluhrsen> #info to start Fluorine, we need to know how to start...
16:35:54 <jamoluhrsen> #info we need to get all the leaf projects that we expect to be in the managed release to submit their jira's to declare their intention.
16:37:28 <jamoluhrsen> #info projects (leaf) that want to be in the managed release need to fill in one of these: https://jira.opendaylight.org/browse/TSC-2
16:40:28 <dfarrell07> #link https://docs.google.com/presentation/d/1wAG_zQ0IkFdh9kZgjKtMbTP-x7jJOvnOgFO5iehebpE slides from MR
16:41:29 <jamoluhrsen> #info projects like netvirt, genius, openflowplugin, ovsdb, bgpcep,  lispflowmapping, neutron, sfc, usc
16:41:52 <jamoluhrsen> #undo
16:41:52 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2c2c590>
16:42:14 <jamoluhrsen> #info projects like netvirt, genius, openflowplugin, ovsdb, bgpcep,  lispflowmapping, neutron, sfc, usc, coe need to get this jira to belong in managed release
16:46:42 <jamoluhrsen> #action dfarrell07 to make it more clear in our documentation that our Initial Checkpoint is the place for projects to also submit their JIRA to move to managed status
16:46:51 <dfarrell07> #link https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/docs-rtd-verify-fluorine/53/html/release-process/managed-release.html#initial-checkpoint initial checkpoint mr
16:47:25 * zxiiro kicked off a new autorelease-oxygen job
16:50:32 <odp-gerritbot> Tomas Markovic proposed a change to integration/test: DNM: investigating perf bottleneck  https://git.opendaylight.org/gerrit/69502
16:51:48 <jamoluhrsen> #topic packaging
16:52:05 <jamoluhrsen> #info lots of patches to be reviewed.
16:52:37 <jamoluhrsen> #topic distribution
16:53:30 <jamoluhrsen> #info new script running in autorelease to check if there is a mismatch between distribution and autorelease. mismatch in terms of some projects are added in the distribution or autorelease but not in the other.
16:54:09 <jamoluhrsen> #info the mismatch script happens up front in validate-autorelease so we can catch these things fast. big thanks to abelur
16:54:25 <jamoluhrsen> #topic builder
16:54:40 <zxiiro> #info Hide tag comments https://git.opendaylight.org/gerrit/#/c/69415/
16:55:37 <zxiiro> #info https://bugs.chromium.org/p/gerrit/issues/detail?id=8537
16:55:39 <mardim_home> Guys did you cahnged the meeting time ?
16:55:47 <mardim_home> changed*
16:55:56 <mardim_home> jamoluhrsen, ^
16:55:57 <jamoluhrsen> mardim: we are on the dumb US DST stuff.
16:57:05 <mardim_home> jamoluhrsen, OHH I think is one hour earlier for me now
16:57:09 <mardim_home> jamoluhrsen, Thanks
16:57:49 <zxiiro> #link https://github.com/chaoss/grimoirelab-bestiary
16:57:54 <zxiiro> #link https://github.com/chaoss/grimoirelab-hatstall
17:00:34 <mardim_home> I will just frop some links here with some patches I have
17:00:44 <mardim_home> #link https://git.opendaylight.org/gerrit/#/c/69281/
17:00:45 <mardim_home> #link https://git.opendaylight.org/gerrit/#/c/69376/
17:00:45 <mardim_home> #link https://git.opendaylight.org/gerrit/#/c/69378/
17:00:45 <mardim_home> #link https://git.opendaylight.org/gerrit/#/c/69494/
17:00:45 <mardim_home> #link https://git.opendaylight.org/gerrit/#/c/69531/
17:01:20 <jamoluhrsen> #action jamoluhrsen  to remind the integration-dev list about DST time change
17:01:39 <jamoluhrsen> #endmeeting