16:06:15 <jamoluhrsen> #startmeeting integration
16:06:15 <odl_meetbot> Meeting started Thu Mar 22 16:06:15 2018 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:06:15 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:06:15 <odl_meetbot> The meeting name has been set to 'integration'
16:06:47 <klou> dfarell07: no problem, btw I added Fluorine JIRA filters at the end of the dashboard to help with Fluorine release management
16:10:23 <jamoluhrsen> #info we need to do the TSC review of the managed release initial checkpoints
16:10:42 <jamoluhrsen> #info we need to meet at ONS to figure out the work items we need done to help run this new release model
16:12:46 <jamoluhrsen> #link https://jira.opendaylight.org/browse/TSC-55?jql=project%20%3D%20tsc%20AND%20%22ODL%20Release%22%20%3D%20Fluorine%20AND%20%22ODL%20Participation%22%20%3D%20%22SNAPSHOT_Integrated%20(Managed)%22  <--- projects with jiras for being snapshot integrated
16:14:59 <jamoluhrsen> #undo
16:14:59 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2bc7f90>
16:15:14 <jamoluhrsen> #link https://jira.opendaylight.org/browse/TSC-55?jql=project%20%3D%20tsc%20AND%20%22ODL%20Release%22%20%3D%20Fluorine%20AND%20%22ODL%20Participation%22%20%3D%20%22SNAPSHOT_Integrated%20(Managed)%22  <--- projects with release plans in the managed release
16:15:38 <jamoluhrsen> #link https://jira.opendaylight.org/browse/TSC-56?jql=project%20%3D%20tsc%20AND%20%22ODL%20Release%22%20%3D%20Fluorine%20AND%20%22ODL%20New%20Participation%22%20%3D%20%22SNAPSHOT_Integrated%20(Managed)%22 <-- projects requesting to be managed
16:17:38 <jamoluhrsen> #info we still need genius, ovsdb, neutron
16:17:53 <jamoluhrsen> #action jamoluhrsen  to double check what USC wants to do
16:19:56 <jamoluhrsen> #info one idea for unmanaged project's CSIT is to disable all their jobs at some point and time and give them the instructions for re-enabling their CSIT.
16:20:28 <jamoluhrsen> #info we will need a new process/template/tooling to allow unmanaged projects to run CSIT
16:26:46 <jamoluhrsen> #info Luis notices there is a lot of generic stale documentation.
16:27:16 <jamoluhrsen> #info it's very obvious that we need more help on documentation.
16:30:37 <jamoluhrsen> #info we can file jiras for documentation work.
16:35:50 <zxiiro> #link docs meeting https://wiki.opendaylight.org/view/Documentation/Meetings
16:35:56 <zxiiro> oh wait
16:35:58 <zxiiro> #undo
16:36:02 <zxiiro> that has a bad link
16:36:04 <jamoluhrsen> #info we are planning to use the weekly docs call (tuesday at noon PST) to actually do docs work.
16:36:52 <zxiiro> #link docs meeting https://wiki.opendaylight.org/view/Documentation/Meetings
16:37:03 <zxiiro> I'll update the links there it incorrectly has webex when it should be zoom
16:40:21 <jamoluhrsen> #info hoping branches will be unlocked by EOD
16:49:59 <zxiiro> jamoluhrsen: Casey is sending out the infra costs now. I couldn't find it.
16:50:26 <jamoluhrsen> #endmeeting