16:02:10 <jamoluhrsen> #startmeeting integration
16:02:10 <odl_meetbot> Meeting started Thu Apr 19 16:02:10 2018 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:10 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:10 <odl_meetbot> The meeting name has been set to 'integration'
16:03:15 <jamoluhrsen> #info CaseyLF reporting that vexxhost is down currently, has been for a few hours and zxiiro currently attending to it.
16:08:47 <jamoluhrsen> #topic release
16:09:03 <jamoluhrsen> #info we had an ad-hoc release status meeting yesterday. notes are here:  https://meetings.opendaylight.org/opendaylight-meeting/2018/release/opendaylight-meeting-release.2018-04-18-18.02.html
16:10:52 <jamoluhrsen> #info jamoluhrsen may have found a blocker in netvirt sfc csit, but with infra issues he cannot debug further
16:10:59 <zxiiro> jamoluhrsen: we have a Oxgyen release candidate via this build https://jenkins.opendaylight.org/releng/view/autorelease/job/autorelease-release-oxygen/275/
16:11:11 <zxiiro> jamoluhrsen: unless blocker bug and we need a respin
16:11:54 <zxiiro> jamoluhrsen: we should send out a email to get folks testing at least though with the new build. I was going to do that this morning but got tied up with infra issues. I can send it out after if no one gets to it first.
16:12:07 <jamoluhrsen> #info distribution test job that we can watch for oxygen RC build:  https://jenkins.opendaylight.org/releng/job/integration-distribution-test-oxygen/250/
16:12:25 <jamoluhrsen> #info we should send out a email to get folks testing at least though with the new build. I was going to do that this morning but got tied up with infra issues. I can send it out after if no one gets to it first.
16:14:22 <jamoluhrsen> #info wondering if we could also use autorelease job 274 as the RC?
16:14:25 <jamoluhrsen> zxiiro: ^^
16:14:44 <zxiiro> jamoluhrsen: no 274 is missing the 3 patches from netvirt / genius
16:15:16 <jamoluhrsen> #info build 274 is missing some patches from netvirt/genius
16:16:00 <jamoluhrsen> #info carbon has 3 autorelease success in a row
16:16:29 <jamoluhrsen> #info two autorelease success in a row for nitrogen
16:16:40 <jamoluhrsen> #info fluorine still has no successful autorelease
16:19:54 <jamoluhrsen> #action abelur to check in with bgpcep about latest fluorine autorelease failure  https://jenkins.opendaylight.org/releng/view/autorelease/job/autorelease-release-fluorine/54/console
16:20:50 <odp-gerritbot> Fathima Thasneem proposed a change to integration/test: elan script for Bundle-based Reconciliation  https://git.opendaylight.org/gerrit/69555
16:22:16 <jamoluhrsen> #topic distribution
16:22:28 <jamoluhrsen> #info full distribution is being built, and in nexus already
16:23:04 <odp-gerritbot> Fathima Thasneem proposed a change to integration/test: elan script for Bundle-based Reconciliation  https://git.opendaylight.org/gerrit/69555
16:23:21 <jamoluhrsen> #info we no longer need the offline distribution job, since we no longer need/use anything external.
16:24:57 <jamoluhrsen> #info distribution-deploy will turn in to distribution-sanity and will run daily. For Fluorine and above, it will try to deploy the full distribution.
16:26:12 <jamoluhrsen> #action LuisGomez will demo this new job next week.
16:28:43 <jamoluhrsen> #link https://jenkins.opendaylight.org/releng/view/distribution/job/distribution-merge-fluorine/691/ <-- job that builds Managed and Full (Managed + UnManaged) distributions
16:29:00 <jamoluhrsen> #link https://jenkins.opendaylight.org/releng/view/distribution/job/distribution-merge-fluorine/691/org.opendaylight.integration$karaf/ <-- to get Managed distribution
16:29:33 <jamoluhrsen> #link https://jenkins.opendaylight.org/releng/view/distribution/job/distribution-merge-fluorine/691/org.opendaylight.integration$opendaylight/ <-- full distribution which will contain unmanaged projects (currently only USC)
16:30:00 <jamoluhrsen> #topic packaging
16:30:13 <jamoluhrsen> #Info small improvements this week, and jobs are in decent shape
16:30:24 <jamoluhrsen> #topic builder
16:30:37 <zxiiro> https://git.opendaylight.org/gerrit/#/c/71111/4/docs/jenkins.rst
16:31:02 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/#/c/71111/4/docs/jenkins.rst  <-- odl specific flavors
16:31:44 <jamoluhrsen> #info now our instances will get ephemeral volumes instead of cinder volumes. Hoping this resolves our quota issues
16:33:13 <jamoluhrsen> #info vexxhost's outage this morning went unnoticed for a while, but it's back up and running. No APIs were returning, so our jenkins was stuck. Jenkins then needed to be cleared out. Things should be back to normal now.
16:40:21 <jamoluhrsen> #topic misc
16:40:49 <jamoluhrsen> #info CaseyLF wants more TWS
16:41:16 <jamoluhrsen> #info LuisGomez notes we need to have a TWS to show Unmanaged projects what they need to do.
16:46:18 <odp-gerritbot> Fathima Thasneem proposed a change to integration/test: elan app script for Bundle-based Reconciliation  https://git.opendaylight.org/gerrit/69555
16:51:54 <jamoluhrsen> #endmeeting