16:01:55 <dfarrell07> #startmeeting integration
16:01:55 <odl_meetbot> Meeting started Thu May  3 16:01:55 2018 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:55 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:55 <odl_meetbot> The meeting name has been set to 'integration'
16:02:08 <dfarrell07> #chair jamoluhrsen LuisGomez zxiiro
16:02:08 <odl_meetbot> Current chairs: LuisGomez dfarrell07 jamoluhrsen zxiiro
16:06:39 <jamoluhrsen> here
16:07:33 <jamoluhrsen> #topic packaging
16:08:00 <jamoluhrsen> #info lots of jobs went red this week. don't know why for most of them yet
16:08:20 <jamoluhrsen> #info lots of churn in packaging projects when we do releases and remove releases
16:10:36 <jamoluhrsen> #info lots of patches came in to remove carbon jobs from abelur and those probably cover the packaging jobs
16:10:49 <jamoluhrsen> #topic release
16:11:04 <jamoluhrsen> #info new docs coming in to handle what to do with releases
16:12:22 <jamoluhrsen> #topic distribution
16:12:47 <jamoluhrsen> #info there are some patches to look at for verifying the new distribution
16:13:27 <jamoluhrsen> #topic builder
16:14:22 <jamoluhrsen> #info we want to send up the bat signal when a CSIT gets a red dot which hopefully means infra issues
16:14:44 <jamoluhrsen> #info we can use the autorelease notification job as a template for doing notifications
16:15:59 <jamoluhrsen> #action jamoluhrsen to dig through a handful of red dots in netvirt csit to see what percentage are really infra issues
16:16:48 <jamoluhrsen> #action jamoluhrsen to open a JIRA for this bat signal
16:19:11 <jamoluhrsen> #topic self-managed distro check
16:30:45 <odp-gerritbot> Faseela K proposed a change to integration/test: Move itm-direct-tunnels suite to main testplan  https://git.opendaylight.org/gerrit/71766
16:44:30 <jamoluhrsen> #topic release
16:45:18 <jamoluhrsen> #info still waiting on nitrogen sr3 signoff status
16:48:29 <jamoluhrsen> #info we will vote on TSC to release nitrogen sr3 pending csit vetting
16:48:41 <jamoluhrsen> #info carbon is dead!
16:48:52 <jamoluhrsen> #info carbon jobs are being removed as we type
16:51:23 <jamoluhrsen> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403  <--- release dashboard
16:52:36 <jamoluhrsen> #info ~40 unassigned bugs were assigned y'day by Ariel
17:01:04 <jamoluhrsen> #endmeeting