16:05:53 <jamoluhrsen> #startmeeting integration
16:05:53 <odl_meetbot> Meeting started Thu May 24 16:05:53 2018 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:05:53 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:05:53 <odl_meetbot> The meeting name has been set to 'integration'
16:05:57 <jamoluhrsen> #topic packaging
16:06:14 <jamoluhrsen> #info dfarrell07 gave a keynote at the opendev conference
16:06:45 <jamoluhrsen> #info learned a lot of lessons from the openstack folks
16:09:10 <jamoluhrsen> #info nothing much happening in the odl packaging world right now.
16:09:17 <jamoluhrsen> #topic release
16:09:52 <jamoluhrsen> #info good progress on the release stats (checkpoints) automation
16:10:32 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/#/c/72060/ <-- automation for checkpoints patch
16:11:56 <jamoluhrsen> #info we should be ok to do a good midpoint review of managed release projects even if a few steps manually
16:12:23 <jamoluhrsen> #info there is some chatter about trying to remove SFT from autorelease
16:12:53 <jamoluhrsen> #info LuisGomez is not against removing SFT from autorelease, since we are still running it per project
16:15:36 <jamoluhrsen> #info there are a lot of benefits to removing SFT from autorelease (time to build, storage, etc)
16:16:06 <jamoluhrsen> #info LuisGomez notes that lispflowmapping might have a stronger dependency on SFT since they have extra tests going on there
16:18:17 <jamoluhrsen> #info LuisGomez proposes that we keep the SFT for just the int/dist project
16:18:56 <jamoluhrsen> https://jira.opendaylight.org/secure/Dashboard.jspa
16:19:01 <jamoluhrsen> dfarrell07: ^^
16:19:06 <dfarrell07> thanks
16:20:16 <jamoluhrsen> https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403#
16:22:15 <jamoluhrsen> #info TSC-99 should be done now.
16:22:23 <jamoluhrsen> #info TSC-101 starting now
16:24:02 <jamoluhrsen> #info the new process we used to do TSC-99 where projects were not broken did work, but it did seem to take longer than if we just broken everyone and got things done asap. Probably a lot of process improvement will happen as we learn to use the new process if projects like that method
16:30:38 <jamoluhrsen> #info we didn't really explicitly write in to our new release model that the release team can do patch merges for things like the recent weather item. We can step in if a project is not being responsive.
16:30:58 <odp-gerritbot> Tomas Markovic proposed a change to integration/test: Add evpn pmsi-tunnel tests  https://git.opendaylight.org/gerrit/72240
16:35:54 <jamoluhrsen> #topic builder
16:37:50 <jamoluhrsen> #info we had the idea of creating automation to notify LF admins when infrastructure broke, but maybe it's not worth it:  https://jira.opendaylight.org/browse/RELENG-114
16:40:30 <jamoluhrsen> #action jamoluhrsen to close the bat signal
16:40:46 <jamoluhrsen> #topic misc
16:41:21 <dfarrell07> jamoluhrsen: I'm going to drop, need to check out of  my hostel before TSC
16:41:37 <jamoluhrsen> #action jamoluhrsen to email robert to comment on https://git.opendaylight.org/gerrit/#/c/72136/
16:41:40 <jamoluhrsen> dfarrell07: ack
16:43:45 <jamoluhrsen> #info LuisGomez thinks we may have some stability now that we got the akka upgrade recently
16:58:40 <jamoluhrsen> #endmeeting