17:04:26 <jamoluhrsen> #startmeeting integration
17:04:26 <odl_meetbot> Meeting started Thu Aug 23 17:04:26 2018 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:04:26 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:04:26 <odl_meetbot> The meeting name has been set to 'integration'
17:06:11 <jamoluhrsen> #info An suggests that we move all project pages (e.g., front page with repo info, committers) to RTD
17:07:05 <zxiiro> https://wiki.opendaylight.org/view/TSC:Meeting
17:09:12 <jamoluhrsen> #info jamoluhrsen sent an email to TSC about the intended topic for TSC to get a new docs PTL.
17:13:24 <jamoluhrsen> #action dfarrell07_pto to ask the intern to get in to the docs meeting.
17:16:30 <jamoluhrsen> #topic builder
17:16:52 <jamoluhrsen> #info we are disabling all CLM jobs across the board and have to delete all the logs.
17:20:11 <jamoluhrsen> #info getting ssh access to our jenkins nodes is being blocked on some bug in openstack where we would be able to have sub tenants, but that bug prevented Vexxhost from enabling sub tenants
17:21:44 <jamoluhrsen> #topic distribution
17:23:15 <jamoluhrsen> #info our release candidate is https://jenkins.opendaylight.org/releng/view/autorelease/job/autorelease-release-fluorine/189/
17:23:27 <abelur> #info https://docs.google.com/spreadsheets/d/1wtT78KigRQdRi3Gj--jOJJPI7tC4tIi5brmW01vvCsg/edit#gid=978062368
17:23:29 <zxiiro> #link https://docs.google.com/spreadsheets/d/1wtT78KigRQdRi3Gj--jOJJPI7tC4tIi5brmW01vvCsg/edit#gid=375731420
17:24:04 <jamoluhrsen> #info need managed projects to quickly signoff on their test results
17:24:39 <jamoluhrsen> #info autorelease job 189 triggered dist-test 188
17:26:08 <zxiiro> #link  tracking spreadsheet folder https://drive.google.com/drive/folders/0ByPlysxjHHJaUXdfRkJqRGo4aDg?usp=sharing
17:28:24 <jamoluhrsen> #action abelur to email release list about fluorine tracking sheet so managed projects can go update
17:49:41 <jamoluhrsen> #info abelur wonders about using ubuntu 14.04 with some netconf jobs, but 14.04 is close to EOL. should we upgrade to 16.04?
17:49:53 <jamoluhrsen> #info zxiiro says we can try 18.04 actually
17:49:55 <anipbu> +1 to 18.04
17:51:12 <jamoluhrsen> #info we have no response from netconf or gbp about moving to a new ubuntu version.
17:57:26 <zxiiro> LuisGomez: abelur can't we just reuse that script? it's parsing the same thing right? a maven build.
17:57:57 <LuisGomez> zxiiro, I would assume we can reuse most of it
17:58:16 <zxiiro> yeah if it's parsing the same maven build output then most of the logic should be there and likely the same.
17:58:19 <abelur> LuisGomez: not really ... its very customized to AR builds. but please provide a sample log for which we need a similar script
17:58:35 <LuisGomez> let me open a ticket with all details
17:58:55 <LuisGomez> here is a multipatch run as example:
17:59:09 <LuisGomez> https://jenkins.opendaylight.org/sandbox/job/integration-multipatch-test-oxygen/5/console
17:59:34 <LuisGomez> abelur, it is a maven build, we build several projects in a fix order
06:09:55 <odp-gerritbot> Madhusmita Pany proposed a change to integration/test: Remove optional parameter from suite.  https://git.opendaylight.org/gerrit/75458
13:42:30 <odp-gerritbot> A change was merged to integration/test: Add optional parameter in Openstack lib.  https://git.opendaylight.org/gerrit/75367
13:42:31 <odp-gerritbot> A change was merged to integration/test: Remove optional parameter from suite.  https://git.opendaylight.org/gerrit/75458
13:42:36 <odp-gerritbot> A change was merged to integration/test: Remove optional argument from vpn ipv6 suite.  https://git.opendaylight.org/gerrit/75461
13:43:04 <odp-gerritbot> A change was merged to integration/test: Remove optional argument from vpn dualstack suite.  https://git.opendaylight.org/gerrit/75464
13:22:26 <odp-gerritbot> shankar rajappa proposed a change to integration/test: please do not review  https://git.opendaylight.org/gerrit/75484
07:30:42 <odp-gerritbot> Madhusmita Pany proposed a change to integration/test: Add SNAT DNAT suite.  https://git.opendaylight.org/gerrit/74233
10:30:56 <odp-gerritbot> Vishal Thapar proposed a change to integration/test: Specify ODL IP for ODLTools  https://git.opendaylight.org/gerrit/75350
11:59:46 <odp-gerritbot> Mohammad Shahid proposed a change to integration/test: WIP: Add OfPunt Path Suite  https://git.opendaylight.org/gerrit/75219
14:59:30 <odp-gerritbot> Ivan Hrasko proposed a change to integration/test: SXP: Use KWs from ClusterManagement  https://git.opendaylight.org/gerrit/75503
15:28:07 <odp-gerritbot> Karthika Panneer proposed a change to integration/test: Scalability of VMs in COE  https://git.opendaylight.org/gerrit/75172
14:27:44 <shague> zxiiro-away: what was the scoop with sonar? SHould that still work - the netvirt job hasn't passed sine January
14:59:26 <zxiiro-away> shague: it should work
15:06:08 <shague> zxiiro-away: ok, let me look deeper. it blew up while doing the build and sonar piece. last passed back in January
17:02:50 <zxiiro> prateekiiest: TSC Meeting running late
17:02:55 <zxiiro> prateekiiest: we'll be on the call soon
17:07:05 <prateekiiest> okay :)
17:11:28 <zxiiro> prateekiiest: we're on the meeting now
17:12:17 <odl_meetbot> jamoluhrsen: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
17:12:48 <zxiiro> #endmeeting