17:13:12 <jamoluhrsen> #startmeeting integration
17:13:12 <odl_meetbot> Meeting started Thu Aug 30 17:13:12 2018 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:13:12 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:13:12 <odl_meetbot> The meeting name has been set to 'integration'
17:15:08 <jamoluhrsen> #info fluorine self managed project release should only be a one day effort for LuisGomez once all the self managed projects do their work.
17:15:33 <jamoluhrsen> #action zxiiro needs to pass some release job information to LuisGomez so he can handle that final release work.
17:15:40 <zxiiro> #link project release standalone instructions https://docs.opendaylight.org/en/stable-oxygen/release-process/project-release.html
17:16:07 <zxiiro> #undo
17:16:12 <jamoluhrsen> #undo
17:16:12 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2bc7050>
17:16:16 <zxiiro> #link project release standalone instructions https://docs.opendaylight.org/en/latest/release-process/project-release.html
17:16:56 <zxiiro> "build release"
17:21:21 <jamoluhrsen> #info even if we slip on the self managed projects, we'll be able to still use/download/release the managed release distribution. It's already done. We need it on the downloads page is all.
17:24:06 <jamoluhrsen> #topic builder
17:24:57 <jamoluhrsen> #info nexus maintenance next week for switching to a larger machine. Idea is to get this done before the release so it's not happening afterward when outside folks are trying to download artifacts.
17:26:30 <jamoluhrsen> #info jamoluhrsen has a problem with trying to bring up apex snapshots using a different subnet than builder vms. need mnasers help for this.
17:27:18 <jamoluhrsen> #info abelur wondering about https://git.opendaylight.org/gerrit/#/c/75556/ and trying to package rpms in to our images.
17:28:59 <jamoluhrsen> #info we can't host 3rd party binary packages on our opendaylight nexus.
17:32:10 <jamoluhrsen> #info we CAN have 3rd party binary packages on our nexus, we just have to have the source artifacts along side it.
17:32:27 <jamoluhrsen> #topic docs
17:32:55 <jamoluhrsen> #info we plan to cancel the tuesday 12pm PST docs meeting and now have whatever small talk for docs in the integration meeting.
17:33:05 <jamoluhrsen> #action anipbu to update docs meeting info to point to this meeting
17:33:37 <zxiiro> CaseyLF: FYI we're doing docs meetings now on the integration call from now on
17:33:50 <zxiiro> CaseyLF: in case you want to participate
17:34:14 <jamoluhrsen> #info prateekiiest working on revamping the project proposals page
17:34:57 <jamoluhrsen> #info anipbu suggests that we convert old project proposals to rtd, and remove/clean them from the wiki as they are merged.
17:35:09 <CaseyLF> zxiiro: So you're not doing a Docs call anymore?
17:35:26 <zxiiro> CaseyLF: we decided to cancel it since everyone who attends that one is on this call
17:35:42 <zxiiro> CaseyLF: can you cancel the calendar invite for that one? anipbu will update the wiki
17:37:47 <CaseyLF> Canceled the regular docs meeting and updated the Int meeting.
17:38:00 <zxiiro> thanks
17:38:42 <jamoluhrsen> #info anipbu realized that we did not follow the final checkpoint process in fluorine.
17:39:50 <jamoluhrsen> #topic misc
17:42:26 <jamoluhrsen> #info Al wondering about using robot framework for another project
17:42:45 <jamoluhrsen> #info LuisGomez and jamoluhrsen have same feedback that the initial learning curve is clunky.
17:43:35 <jamoluhrsen> #info there are so many bells and whistles, opensource libs, that are free that it's very valuable
17:51:01 <jamoluhrsen> #endmeeting