17:05:17 <jamoluhrsen> #startmeeting integration
17:05:17 <odl_meetbot> Meeting started Thu Sep  6 17:05:17 2018 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:05:17 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:05:17 <odl_meetbot> The meeting name has been set to 'integration'
17:06:29 <jamoluhrsen> #topic release
17:07:14 <jamoluhrsen> #info some self managed projects (e.g, usc/nemo) will just release separately and now we have to figure out how marketing will handle these.
17:10:31 <jamoluhrsen> #info anipbu suggests that we shouldn't have a "managed" AND "common" distribution. it should only be a managed release and projects doing their own separate release
17:12:38 <jamoluhrsen> #info zxiiro agrees with anipbu that we should only have this "platform" (i.e., managed) release, and other applications can release outside and create their own release distro.
17:15:33 <jamoluhrsen> #info we embraced and accepted these multiple types of projects and distributions for fluorine, bringing in self-managed projects to a "common" distribution and having self released projects, etc.
17:24:06 <jamoluhrsen> ummm.... more construction happening out of the blue. loud noises. sorry
17:24:45 * abelur almost thought jamo was riding a bike
17:26:19 <jamoluhrsen> abelur: lol. 6 months in to a remodel project and they keep doing loud things on my thursday morning calls :/
17:27:22 <jamoluhrsen> #info there is some agreement here that we don't want to do this common distribution any more, but now we have to convince the rest of the ODL world.
17:27:54 <jamoluhrsen> shague: you got a min? come to integration call.
17:28:10 <jamoluhrsen> https://zoom.us/j/770709266
17:48:16 <jamoluhrsen> #action abelur to help Shahid figure out what he needs to do to get the quagga source code on nexus so we can host the binary rpms.
17:49:45 <jamoluhrsen> #action jamoluhrsen to remind venkat to figure out the python-six dependency as it's no longer being installed.
17:50:05 <anipbu> #info Documentation Update: We have migrated some project proposal.  Finished Hydrogen project proposals.  Moving to Helium.  https://git.opendaylight.org/gerrit/#/c/75557/
17:50:12 <jamoluhrsen> #topic docs
17:50:18 <anipbu> #info Documentation Update: We have migrated some project proposal.  Finished Hydrogen project proposals.  Moving to Helium.  https://git.opendaylight.org/gerrit/#/c/75557/
17:50:27 <jamoluhrsen> thanks anipbu
17:52:01 <zxiiro> #link Docs workshop at ONS https://onseu18.sched.com/event/G49Q
17:56:48 <anipbu> #endmeeting
17:56:51 <anipbu> jamoluhrsen: zxiiro: endmeeting?
17:57:03 <zxiiro> #endmeeting
17:57:08 <zxiiro> i'm not chair
17:57:12 <zxiiro> jamoluhrsen: will have to do it
18:01:40 <abelur> jamoluhrsen: just sent an email connecting phillipe and + Mohammad
18:01:51 <abelur> on the DC gateway changes
16:11:46 <abelur> jamoluhrsen: needs too end meet?
16:43:39 <jamoluhrsen> #endmeeting