17:03:47 <jamoluhrsen> #startmeeting integration
17:03:47 <odl_meetbot> Meeting started Thu Sep 13 17:03:47 2018 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:03:47 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:47 <odl_meetbot> The meeting name has been set to 'integration'
17:05:43 <jamoluhrsen> LuisGomez: coming?
17:06:16 <jamoluhrsen> #topic builder
17:06:23 <jamoluhrsen> #undo
17:06:23 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2b6b0d0>
17:06:27 <jamoluhrsen> #topic packaging
17:06:37 <jamoluhrsen> #info fluorine RPM is not available
17:07:06 <skitt> dfarrell07 maintaining his bus factor
17:07:26 <jamoluhrsen> #action jamoluhrsen to email Daniel about how to publish our release RPMs to CBS repos
17:07:56 <jamoluhrsen> #info ideally we should have instructions for doing this (if not a job) in readthedocs
17:08:29 <jamoluhrsen> #topic builder
17:08:52 <jamoluhrsen> #info abelur working with phillipe to provide source of those quagga packages to have them available on nexus
17:10:00 <jamoluhrsen> #topic distribution
17:18:15 <jamoluhrsen> #info plan is to keep documentation of a table of versions projects should consume for a specific release
17:19:06 <anipbu> #info suggest table keep in dist repo
17:19:26 <jamoluhrsen> #topic release
17:19:27 <skitt> #info eventually it should be generated automatically from artifact-artifacts
17:19:44 <jamoluhrsen> #info official press release happening today for Fluorine
17:21:00 <jamoluhrsen> #topic docs
17:21:29 <jamoluhrsen> #info the docs project is still without a PTL
17:21:47 <jamoluhrsen> #info lack of docs activity was brought up on the TSC today, but nothing came of it.
17:22:04 <jamoluhrsen> #info we are now pushing docs jobs/work to projects and out of the docs repo
17:24:38 <zxiiro> #link reno release notes https://docs.releng.linuxfoundation.org/projects/lftools/en/latest/release-notes.html
17:24:58 <jamoluhrsen> #info "reno" would allow projects to create their release notes on the fly with each commit
17:25:39 <zxiiro> #link reno notes commit https://gerrit.linuxfoundation.org/infra/#/c/12509/7/releasenotes/notes/jjb-ini-839c14f4e500fd56.yaml
17:29:19 <jamoluhrsen> #info still a lot of wiki migration happening (project proposals from hydrogen) to readthedocs
17:29:33 <jamoluhrsen> #topic misc
17:31:33 <jamoluhrsen> #link https://docs.google.com/presentation/d/15JP_n9t1RBQ3RhI39eFpYvz3gsY5ItleBw-l5qqvnfg/edit#slide=id.p <-- managed release 2.0
17:42:59 <jamoluhrsen> #info there are currently 6-7 self-managed projects that joined the managed distribution in Fluorine to be the "common distribution". Those are the projects we need to convince first, and maybe we can with Neon
17:44:09 <jamoluhrsen> #info we can share the two examples of USC and NEMO to show self managed projects how to release on their own.
17:50:11 <jamoluhrsen> #info reminder that there is a docs hackathon at the DDF. check schedule
17:50:27 <zxiiro> #link Docs workshop at ONS https://onseu18.sched.com/event/G49Q
17:50:34 <jamoluhrsen> #endmeeting