17:05:23 <jamoluhrsen> #startmeeting integration
17:05:23 <odl_meetbot> Meeting started Thu Oct 11 17:05:23 2018 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:05:23 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:05:23 <odl_meetbot> The meeting name has been set to 'integration'
17:05:50 <jamoluhrsen> #topic packaging
17:05:58 <jamoluhrsen> #info neon repos set up
17:06:07 <jamoluhrsen> #info need to recheck all the fixed up jobs
17:06:16 <jamoluhrsen> #info upgrade job needs another patch or two
17:07:52 <jamoluhrsen> #info there is some documentation that *someone* can go browse and try to figure out how to fix up some jobs, and it's par for the course that jobs will start failing around release
17:08:50 <jamoluhrsen> #topic distribution
17:10:07 <jamoluhrsen> #info mutipatch jobs for neon-mri needs some improvement if possible. for example, if we run the fast mp job so it skips tests, we can likely get a full build that is totally broken. if the fast job could first build and if it passes, we can then just run tests in one project.
17:12:01 <jamoluhrsen> #info it's could be nicer to have a mp job that runs on a timer instead of having manual triggers.
17:16:20 <jamoluhrsen> #action skitt to put a new mp fast job with a timer trigger so it runs automatically and doesn't need a vorburger triggering when he's available, although that can be done too
17:20:25 <jamoluhrsen> #topic misc
17:21:07 <jamoluhrsen> #info int/dist meeting moving to 2pm PST.
17:21:20 <jamoluhrsen> #action dfarrell07 to change meeting to 2pm PST
17:21:33 <jamoluhrsen> #action jamoluhrsen to send email reminder
17:21:42 <jamoluhrsen> #action jamoluhrsen to change wiki calendar
17:22:36 <jamoluhrsen> #info LuisGomez will be looking at why fluorine is failing for self managed projects CSIT jobs
17:26:34 <jamoluhrsen> #info we need to find a way to track and focus on how to make csit all pass, which means to disable/remove suites.
17:27:10 <jamoluhrsen> #info the risk is hastily removing suites because they have a sporadically failing test case(s) and in the end we are removing all suites and then we lose all tests
17:28:07 <jamoluhrsen> #info probably can open a lightweight jira epic with subtasks.
17:29:11 <jamoluhrsen> #action jamoluhrsen and LuisGomez  to sync up early next week to make sure we have the jira stuff in place to help with TSC trying to track this test cleanup effort
17:33:40 <jamoluhrsen> #topic docs
17:35:16 <dfarrell07> #https://git.opendaylight.org/gerrit/#/c/76622/ review please
17:35:23 <dfarrell07> #link https://git.opendaylight.org/gerrit/#/c/76622/ review please
17:37:19 <jamoluhrsen> #info we have now requested a paid LF employee to work on (maybe be PTL) for the docs project
17:44:41 <jamoluhrsen> #info skitt points out that the CLM report is mostly on an odlparent version that is not being used any more. this is because CLM reports on everything we push to nexus.
17:46:38 <skitt> #link CLM: https://clm.opendaylight.org
20:14:31 <jamoluhrsen> #endmeeting