21:06:05 <jamoluhrsen> #startmeeting integration
21:06:05 <odl_meetbot> Meeting started Thu Oct 25 21:06:05 2018 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
21:06:05 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:06:05 <odl_meetbot> The meeting name has been set to 'integration'
21:06:13 <LuisGomez> yeah, new time
21:08:44 <jamoluhrsen> #info not many folks attending
21:10:52 <jamoluhrsen> #info zxiiro working through neon-mri patches, currently waiting on netconf to finish. abelur can take a look now.
21:11:15 <jamoluhrsen> #info maybe LuisGomez and jamoluhrsen can be added to this relmgmt group so that they can also merge these release related patches.
21:12:56 <jamoluhrsen> #action zxiiro or abelur to bring up to the TSC to make a  group of trusted people that can do these release management patches.
21:14:21 <jamoluhrsen> #info all clm jobs are now pointing to the new nexus iq server
21:14:57 <jamoluhrsen> #info jenkins views will now be managed with templates
21:15:56 <jamoluhrsen> #info dcgw packages are now pushed to 3rd party repos and packages sources are built correctly. need some reviews on their releng/builder patch
21:16:00 <abelur> #link https://git.opendaylight.org/gerrit/#/c/63519/
21:17:03 <jamoluhrsen> #info trying to move to project committers through an info file (instead of via wiki)
21:17:33 <zxiiro> #link OPNFV INFO.yaml https://github.com/opnfv/releng/blob/master/INFO.yaml
21:17:35 <zxiiro> jamoluhrsen: ^
21:20:50 <zxiiro> #link Bitergia GitLab https://gitlab.com/Bitergia/c/OpenDayLight/
21:21:14 <abelur> #action abelur to check and get back if the project committers can be updated in the info file without TSC votes, and how to handle this.
21:31:29 <jamoluhrsen> #info starting next friday, zxiiro will be working from apac timezone
21:38:20 <abelur> shague: thanks
21:39:47 <shague> abelur: question, though on that quagga patch, once that is in, can the devs start using that in their int/test patches? if so, any idea if they have still been moving forwqrd on those
21:40:42 <shague> they had a bunch of patches where they were building the quagga on the fly and then we put that on hold while getting the quagga backed into the packer images I think or similar
21:41:03 <abelur> shague: yes, now we can pull it from the Nexus, since we have the sources. they were  already doing it ... since I dint delete the binaries which would affect the CSIT jobs
21:41:24 <abelur> shague: more official now.
21:42:25 <abelur> shague: getting that patch fixed by zrpcd, was ayear long thing ... heh
21:42:35 * abelur saddle soar on the horse back.
22:42:10 <jamoluhrsen> #endmeeting