#opendaylight-integration: integration

Meeting started by jamoluhrsen at 22:01:33 UTC (full logs).

Meeting summary

    1. pybot CLI has been deprecated, moved to robot CLI (dfarrell07, 22:04:02)
    2. abelur notes that most infra issues seem to be resolved except the IO issue and that might mostly be related to our log backup job especially since our logs are mostly a bunch of small files (jamoluhrsen, 22:07:38)
    3. dfarrell07 notes that we may get budget for interns that we can use to help trim the jobs down to help save money (jamoluhrsen, 22:11:06)
    4. LuisGomez wondering if we have any jobs that build docker images for ODL. we do have the jobs but they were not maintained for a year or so. They probably need some love to get back working (jamoluhrsen, 22:13:02)
    5. ACTION: LuisGomez to email LF folks to reduce our number of parallel jobs to see if we can get more reliable jobs (jamoluhrsen, 22:31:21)
    6. https://gerrit.linuxfoundation.org/infra/#/c/13828/ (abelur, 22:33:09)
    7. ACTION: jamoluhrsen to test zxiiro's draft patches for global-jjb macros in the sandbox (jamoluhrsen, 22:37:10)
    8. https://git.opendaylight.org/gerrit/#/c/78224/ (abelur, 22:20:43)
    9. https://git.opendaylight.org/gerrit/#/c/78686/ (abelur, 21:29:40)
    10. https://git.opendaylight.org/gerrit/78732 (abelur, 09:51:04)
    11. https://git.opendaylight.org/gerrit/78731 (abelur, 09:51:05)
    12. https://git.opendaylight.org/gerrit/#/c/78679/ (abelur, 09:51:05)


Meeting ended at 22:02:05 UTC (full logs).

Action items

  1. LuisGomez to email LF folks to reduce our number of parallel jobs to see if we can get more reliable jobs
  2. jamoluhrsen to test zxiiro's draft patches for global-jjb macros in the sandbox


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to test zxiiro's draft patches for global-jjb macros in the sandbox
  2. LuisGomez
    1. LuisGomez to email LF folks to reduce our number of parallel jobs to see if we can get more reliable jobs
  3. zxiiro
    1. jamoluhrsen to test zxiiro's draft patches for global-jjb macros in the sandbox


People present (lines said)

  1. abelur (75)
  2. zxiiro (41)
  3. jamoluhrsen (22)
  4. dfarrell07 (16)
  5. LuisGomez (13)
  6. vorburger (5)
  7. odl_meetbot (4)


Generated by MeetBot 0.1.4.