22:02:09 <jamoluhrsen> #startmeeting integration
22:02:09 <odl_meetbot> Meeting started Thu Dec 13 22:02:09 2018 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
22:02:09 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
22:02:09 <odl_meetbot> The meeting name has been set to 'integration'
22:03:13 <jamoluhrsen> #action jamoluhrsen to keep testing zxiiro's patch https://www.irccloud.com/irc/freenode/channel/opendaylight-integration
22:03:37 <jamoluhrsen> #undo
22:03:37 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2945150>
22:03:43 <jamoluhrsen> #action jamoluhrsen to keep testing zxiiro's patch https://git.opendaylight.org/gerrit/#/q/topic:global-jjb-stack
22:05:17 <jamoluhrsen> #info COE project hitting some problems with thier testing and infra subnet 10.171.x.x/16
22:05:32 <jamoluhrsen> #action jamoluhrsen to reply to that email with the 10.171.0.0/16 CIDE
22:05:37 <jamoluhrsen> #undo
22:05:37 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2d4d650>
22:05:39 <jamoluhrsen> #action jamoluhrsen to reply to that email with the 10.171.0.0/16 CIDR
22:07:18 <jamoluhrsen> #action LuisGomez to handle the SXP email about assemblies for karaf between neon and fluorine
22:07:59 <jamoluhrsen> #action jamoluhrsen to lower the number of robot minions to run in parallel by 20%
22:09:03 <jamoluhrsen> #info we can talk next week to talk about the oxygen jobs and if/when we want to remove them.
22:10:19 <jamoluhrsen> #info dfarrell07 suggests we delete them at the end of next week so they don't waste resources during the holiday period
22:18:42 <jamoluhrsen> https://www.packet.com/cloud/servers/t1-small/
22:18:52 <jamoluhrsen> https://vexxhost.com/pricing/
22:23:32 <jamoluhrsen> #info https://www.packet.com/cloud/servers/ seems really interesting. maybe too good to be true.
22:25:11 <jamoluhrsen> #info oxygen release still needs the version bumping. abelur working on it.
22:25:14 <abelur> link: https://git.opendaylight.org/gerrit/#/q/branch:stable/oxygen+topic:Oxygen-SR4
22:25:23 <jamoluhrsen> #link: https://git.opendaylight.org/gerrit/#/q/branch:stable/oxygen+topic:Oxygen-SR4
22:38:55 <jamoluhrsen> #info will skip meeting next week
22:39:22 <jamoluhrsen> #endmeeting