22:13:38 <jamoluhrsen> #startmeeting integration
22:13:38 <odl_meetbot> Meeting started Thu Jan 10 22:13:38 2019 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
22:13:38 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
22:13:38 <odl_meetbot> The meeting name has been set to 'integration'
22:13:54 <jamoluhrsen> #topic builder
22:14:02 <zxiiro> #link https://git.opendaylight.org/gerrit/#/q/topic:global-jjb-stack global-jjb-stack patches
22:15:01 <jamoluhrsen> #action jamoluhrsen to merge global-jjb stack patches
22:16:33 <jamoluhrsen> #action zxiiro to send email about global-jjb (or make sure one was sent) as a little CYA in case something breaks now
22:17:34 <zxiiro> #link https://lists.opendaylight.org/pipermail/integration-dev/2018-December/012760.html Notification of the global-jjb-stack patches
22:17:45 <jamoluhrsen> #info LuisGomez notes that we really need to take a look at our infra to help reduce resource usage
22:18:28 <jamoluhrsen> #info dfarrell07 has an intern proposal to help with this infra resource usage issue
22:18:39 <dfarrell07> #link https://wiki.opendaylight.org/view/Interns/Projects#Infrastructure_Optimization
22:19:25 <zxiiro> #link https://opendaylight.biterg.io
22:44:32 <zxiiro> #link Vexxhost server pricing https://vexxhost.com/pricing/
22:51:14 <jamoluhrsen> #topic packaging
22:51:48 <jamoluhrsen> #info puppet opendaylight default logging config has changed to 500MB size and 4 roll overs.
22:52:54 <jamoluhrsen> #info moving to puppet 5
22:53:06 <jamoluhrsen> #topic misc
22:54:13 <LuisGomez> https://jenkins.opendaylight.org/releng/view/netconf/job/netconf-csit-1node-scale-only-fluorine/
22:57:33 <jamoluhrsen> #info not sure yet if reducing # of parallel robot jobs from 25 to 20 has helped, but possibly. looking at this job to try to find out: https://jenkins.opendaylight.org/releng/view/netconf/job/netconf-csit-1node-scale-only-fluorine/
22:59:13 <jamoluhrsen> #endmeeting