22:05:15 <jamoluhrsen> #startmeeting integration
22:05:15 <odl_meetbot> Meeting started Thu Feb  7 22:05:15 2019 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
22:05:15 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
22:05:15 <odl_meetbot> The meeting name has been set to 'integration'
22:05:35 <jamoluhrsen> #topic builder
22:05:52 <jamoluhrsen> #info all oxygen jobs are disabled now, but will remain until neon is released
22:06:30 <jamoluhrsen> #info new image not found. email here: https://lists.opendaylight.org/pipermail/integration-dev/2019-February/012925.html
22:07:01 <jamoluhrsen> #topic packaging
22:07:22 <jamoluhrsen> #info abelur on track to be an int/packaging committer.
22:07:36 <jamoluhrsen> #info dfarrell07 will put out a call for a new PTL
22:08:45 <jamoluhrsen> #topic release
22:08:51 <jamoluhrsen> #info fluorine SR2 is done
22:11:02 <jamoluhrsen> #link https://jenkins.opendaylight.org/releng/view/integration/job/integration-distribution-test-oxygen/506/console <-- lftools not installed
22:11:53 <jamoluhrsen> #info int-dist-test job not producing logs, so we don't get the failure results
22:13:10 <abelur> https://www.irccloud.com/pastebin/6ApPl7BQ/
22:14:55 <jamoluhrsen> #info as for fluorine SR2 we still need to release the self-managed. probably only jsonrpc and transportpce are left since sxp has lost their ptl
22:16:07 <jamoluhrsen> #link https://docs.opendaylight.org/en/latest/release-process/release-schedule.html?highlight=release%20schedule <<--release schedule
22:16:57 <jamoluhrsen> #info neon autorelease is healthy
22:18:26 <jamoluhrsen> #action abelur to move the jdk11 job to run on sodium and not neon
22:20:18 <jamoluhrsen> #info one blocker bug NETCONF-606 for neon, but pending that Neon could be released after that.
22:21:15 <jamoluhrsen> #action jamoluhrsen to send email on release list about getting neon released early.
22:21:54 <jamoluhrsen> #topic distribution
22:22:06 <jamoluhrsen> #info nothing really going on.
22:22:16 <jamoluhrsen> #topic misc
22:23:18 <jamoluhrsen> #info all jobs from projects that we are planning to terminate (inactive after 3 releases) and related jobs have now been removed
22:25:43 <jamoluhrsen> #action LuisGomez to send an email about other projects that need to be terminated and jobs removed
22:26:39 <jamoluhrsen> #info noticed that cbench jobs are now failing, and seems to be fine when infra is not busy
22:27:54 <jamoluhrsen> #info since cbench does not use persistence it seems it can reduce to either CPU or network problem. running the cbench test in an all-in-one VM environment can eliminate the network as the bottleneck
22:29:48 <LuisGomez> #link https://jenkins.opendaylight.org/releng/view/openflowplugin/job/openflowplugin-csit-1node-cbench-only-fluorine/
22:35:31 <jamoluhrsen> #info artery patch: https://git.opendaylight.org/gerrit/#/c/75596/
22:43:03 <jamoluhrsen> #info csit patch to use tell based w/ aterty/udp https://git.opendaylight.org/gerrit/#/c/75649/
22:58:41 <jamoluhrsen> #endmeeting