04:04:21 <LuisGomez> #startmeeting integration
04:04:21 <odl_meetbot> Meeting started Thu Feb 28 04:04:21 2019 UTC.  The chair is LuisGomez. Information about MeetBot at http://ci.openstack.org/meetbot.html.
04:04:21 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
04:04:21 <odl_meetbot> The meeting name has been set to 'integration'
04:04:36 <LuisGomez> #topic distribution
04:04:38 <faseelak> #info faseelak
04:05:05 <LuisGomez> #info new patch merged in master to separate cluster & other dist scripts in its own pom.xml
04:05:23 <LuisGomez> #topic packaging
04:05:40 <LuisGomez> #topic infra
04:05:57 <zxiiro> #link Infra working group https://wiki.lfnetworking.org/display/LN/Meeting+notes
04:11:25 <LuisGomez> #topic test
04:11:26 <zxiiro> #info CI Working group discussing different CI alternatives to Jenkins
04:12:43 <zxiiro> #info LuisGomez discussing how to maintain CSIT.
04:13:25 <zxiiro> #info Identify which CSIT tests we care about so that we can have a more focused maintenance plan
04:13:34 <zxiiro> #info remove csit tests that are not maintained.
04:14:23 <zxiiro> #info we may have to keep tests that have intermittent failures, the owner of the test should keep a careful watch on these tests.
04:16:28 <abelur> #link https://jenkins.opendaylight.org/releng/job/sxp-csit-1node-performance-all-fluorine/buildTimeTrend
04:19:23 <abelur> #info block jobs sxp project for the time being
04:20:02 <abelur> #info LuisGomez will send an list of all the projects and jobs where no one is looking into, these can be blocked
04:20:57 <zxiiro> #undo
04:21:05 <zxiiro> #action LuisGomez to send an list of all the projects and jobs where no one is looking into, these can be blocked
04:30:23 <zxiiro> #info LuisGomez demoing how to start a 3node csit test in Jenkins using a specific Karaf distribution
04:31:49 <zxiiro> #endmeeting
04:31:57 <zxiiro> LuisGomez: I think you have to do it since you started the meeting
04:32:09 <LuisGomez> ok
04:32:10 <LuisGomez> #endmeeting