03:02:33 <LuisGomez> #startmeeting integration
03:02:33 <odl_meetbot> Meeting started Thu Mar 28 03:02:33 2019 UTC.  The chair is LuisGomez. Information about MeetBot at http://ci.openstack.org/meetbot.html.
03:02:33 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
03:02:33 <odl_meetbot> The meeting name has been set to 'integration'
03:04:05 <LuisGomez> #chair zxiiro
03:04:05 <odl_meetbot> Current chairs: LuisGomez zxiiro
03:04:13 <LuisGomez> #chair abelur
03:04:13 <odl_meetbot> Current chairs: LuisGomez abelur zxiiro
03:05:13 <LuisGomez> #topic distribition
03:05:20 <LuisGomez> no updates this week
03:05:31 <LuisGomez> #topic infra
03:05:41 <LuisGomez> no updates
03:05:48 <LuisGomez> #topic packaging
03:05:56 <faseelak> #info faseelak
03:06:51 <LuisGomez> for neon release we need tags for CVS repository (Centos)
03:07:00 <LuisGomez> #info for neon release we need tags for CVS repository (Centos)
03:07:11 <LuisGomez> #info docs
03:07:58 <LuisGomez> #action ask daniel delarosa about release notes
03:08:19 <LuisGomez> #topic test
03:09:59 <LuisGomez> #action make sure CSIT by default uses 0 mininet VMs.
03:10:43 <LuisGomez> #info this is assigned to LuisGomez
03:11:41 <LuisGomez> #action see if we can reduce from 3 to 2 mininet VMs
03:13:54 <abelur> https://www.irccloud.com/pastebin/YVKxT7R3/
03:16:23 <LuisGomez> #info faseelak will ask hwvtep folks we CSIT can use OVS 2.5/OVS2.8 instead of current OVS 2.6
03:16:52 <abelur> https://www.irccloud.com/pastebin/t7j0eI79/mininet-ovs-28
03:17:08 <faseelak> #info netvirt weekly meeting discussed about ways forward for netvirt apex jobs
03:17:55 <faseelak> #info apex jobs reduce the CSIT execution time considerably, and needs to be followed up
03:19:27 <abelur> #info https://opendaylight.biterg.io/
03:19:30 <abelur> LuisGomez: ^^
03:21:53 <LuisGomez> #info ask bitergia if not remember how to create custom dashboard to monitor jenkins usage per job
03:22:33 <LuisGomez> #info LuisGomez will take care of this
03:22:48 <LuisGomez> #action ask bitergia if not remember how to create custom dashboard to monitor jenkins usage per job
03:23:08 <LuisGomez> #info we will show that in ODL DDF
03:23:35 <LuisGomez> #topic misc
03:24:07 <LuisGomez> #info we will cancel this meeting for next week with DDF+ONS
03:30:00 <LuisGomez> #action add jira tickets for the things we want to do in the release
03:31:23 <LuisGomez> #action open helpdesk ticket for admin access to the int/test
03:33:12 <abelur> #action Jira dashboard with multi-projects
03:33:58 <LuisGomez> #info zxiiro says we can create dashboard with multiple projects by creating filters
03:34:37 <LuisGomez> #info LuisGomez will ask Daniel about this.
03:35:19 <LuisGomez> #endmeeting