03:05:17 <LuisGomez> #startmeeting integration
03:05:17 <odl_meetbot> Meeting started Thu Apr 11 03:05:17 2019 UTC.  The chair is LuisGomez. Information about MeetBot at http://ci.openstack.org/meetbot.html.
03:05:17 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
03:05:17 <odl_meetbot> The meeting name has been set to 'integration'
03:05:51 <LuisGomez> #topic distribution
03:06:11 <LuisGomez> no updates
03:06:48 <LuisGomez> #info we are running the Multi Patch job for MRI integration:
03:07:30 <LuisGomez> #link https://jenkins.opendaylight.org/sandbox/job/integration-multipatch-test-sodium/
03:10:50 <LuisGomez> #info currently failing in genius, they are looking at it
03:16:52 <LuisGomez> #action add parameter in MP job to specify which project will run test
03:17:16 <LuisGomez> #topic packaging
03:17:49 <LuisGomez> #info some work to update version and tagging release
03:18:17 <LuisGomez> #info neon pacakages are available in repository
03:18:27 <LuisGomez> #topic docs
03:18:43 <LuisGomez> #info remind in tsc the release notes for neon
03:19:29 <LuisGomez> #topic AR
03:19:37 <LuisGomez> no updates
03:19:42 <LuisGomez> #topic infra
03:20:06 <abelur> #topic Migrating the packer provisionors from shell to ansible
03:20:15 <abelur> #topic these CR pending: https://git.opendaylight.org/gerrit/80752 https://git.opendaylight.org/gerrit/80754
03:20:26 <LuisGomez> #info working in migrating the packer images to ansible
03:23:45 <abelur> #info ovs25 is in Ubuntu 16.04 default
03:24:44 <abelur> #info ovs26 is used for hwvtep test
03:25:37 <LuisGomez> #action send mail to get rid of ovs25, by replacing to ovs26
03:30:51 <LuisGomez> #info we can for now use ubuntu 16.04 for the tools vms
03:31:25 <LuisGomez> #topic test
03:32:47 <LuisGomez> #info we still have to split csit responsibilities
03:34:39 <LuisGomez> #topic DDF
03:45:24 <LuisGomez> #action look at how to trigger CSIT from MRI staging release jobs
03:47:44 <abelur> #action maven-stage jobs should trigger only if there are new changes which have not been picked up inthe previous jobs
03:50:33 <LuisGomez> #endmeeting