03:01:46 <jamoluhrsen> #startmeeting integration
03:01:46 <odl_meetbot> Meeting started Thu Jun 13 03:01:46 2019 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
03:01:46 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
03:01:46 <odl_meetbot> The meeting name has been set to 'integration'
03:05:20 <jamoluhrsen> #topic builder/infra
03:05:54 <jamoluhrsen> #info some merge jobs failing because of some lftools issues.
03:06:22 <abelur> #info https://gerrit.linuxfoundation.org/infra/#/c/releng/lftools/+/15849/
03:06:32 <abelur> #info https://gerrit.linuxfoundation.org/infra/#/c/releng/lftools/+/15830/
03:07:58 <jamoluhrsen> #topic release
03:08:18 <jamoluhrsen> #info Fluorine SR3 has final blocker bug resolved
03:09:08 <jamoluhrsen> #info https://jenkins.opendaylight.org/releng/view/autorelease/job/autorelease-release-fluorine-mvn35-openjdk8/143/ is probably the build we can use for the release pending approved CSIT results
03:09:52 <jamoluhrsen> #info all else is pretty quiet in other release trains.
03:10:44 <jamoluhrsen> #topic test
03:11:07 <jamoluhrsen> #info jamoluhrsen needs to review test patches
03:11:20 <abelur> #info https://lists.opendaylight.org/pipermail/integration-dev/2019-June/013374.html
03:13:15 <abelur> #info https://jenkins.opendaylight.org/sandbox/job/netconf-csit-1node-callhome-only-fluorine/1/console
03:14:44 <abelur> ah, shoudl be using link instead of info cmds above
03:14:51 <jamoluhrsen> #action LuisGomez to send mail about RF version update
03:15:07 <jamoluhrsen> #info jaya notes that rocky failures are happening now after a centos image update
03:17:08 <abelur> #link https://jenkins.opendaylight.org/sandbox/job/netvirt-csit-1node-0cmb-1ctl-2cmp-openstack-rocky-upstream-stateful-sodium/
03:17:44 <jamoluhrsen> https://logs.opendaylight.org/sandbox/vex-yul-odl-jenkins-2/netvirt-csit-1node-0cmb-1ctl-2cmp-openstack-rocky-upstream-stateful-sodium/4/control_1/stack.log.gz
03:20:39 <jamoluhrsen> #endmeeting