03:00:59 <jamoluhrsen> #startmeeting integration
03:00:59 <odl_meetbot> Meeting started Thu Jun 27 03:00:59 2019 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
03:00:59 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
03:00:59 <odl_meetbot> The meeting name has been set to 'integration'
03:03:16 <jamoluhrsen> #info seems like bumping our meeting time by an hour to 9pm PST
03:03:42 <jamoluhrsen> #topic builder/infra
03:04:31 <jamoluhrsen> #info seems that jenkins is in a bad state with a lot robot builders are offline
03:05:07 <jamoluhrsen> #info only four CSIT jobs running currently
03:06:01 <jamoluhrsen> #Info abelur working on lftools issues, working on a better way to handle pip deps
03:08:20 <jamoluhrsen> #info missing repo on nexus, and we have some options outlined here: https://lists.opendaylight.org/pipermail/release/2019-June/017738.html
03:09:38 <jamoluhrsen> #topic release
03:11:24 <jamoluhrsen> #info we are still waiting on a patch in docs to make the downloads page have a link for Fluorine SR3.
03:17:31 <jamoluhrsen> #info if we do a Fluorine SR4, it should be before September when Sodium releases. Once Sodium releases we'll want to remove all of the fluorine jobs and only keep track of Neon, Sodium and master/Magnesium
03:18:48 <jamoluhrsen> #info seems that getting SR4 in order and released around mid-july would have less impact on other releases
03:26:45 <jamoluhrsen> https://docs.opendaylight.org/en/latest/release-process/release-schedule.html
03:30:55 <jamoluhrsen> #info middle checkpoint is 7/4 (next week) for Sodium
03:32:27 <jamoluhrsen> #info maybe we can take an autorelease job and look at it's csit jobs (like we do for releases) as part of the middle checkpoint
03:33:04 <danieldelarosa> https://jira.opendaylight.org/browse/BGPCEP-873
03:33:07 <jamoluhrsen> #info two blocker bugs for sodium
03:33:11 <jamoluhrsen> #link https://jira.opendaylight.org/browse/BGPCEP-873
03:33:19 <jamoluhrsen> #link https://jira.opendaylight.org/browse/AAA-185
03:37:18 <jamoluhrsen> #info Neon SR2 comes on 8/8
03:37:24 <abelur> #info #info https://git.opendaylight.org/gerrit/#/c/82293/
03:38:29 <abelur> https://www.irccloud.com/pastebin/BQGhn6XX/
03:39:02 <abelur> https://jenkins.opendaylight.org/releng/job/packaging-ansible-test-deb-master/51/
03:41:04 <jamoluhrsen> #info the real problem for the deb packaging job is this "Unable to locate package opendaylight"
03:41:54 <abelur> http://cbs.centos.org/repos/nfv7-opendaylight-101-release/x86_64/os/Packages/opendaylight-10.1.0-1.el7.noarch.rpm
03:43:20 <jamoluhrsen> #info main reason the debian job fails is because we just don't create .deb anymore
03:43:28 <jamoluhrsen> #topic misc
03:46:39 <jamoluhrsen> #info it should not be too hard to create some CSIT jobs to run jdk11 vs jdk8, etc.
03:48:43 <LuisGomez> #info just take a CSIT, set the BUNDLE_URL to openjdk11 AR BUNDLE_URL and JDKVERSION to openjdk11
03:51:12 <jamoluhrsen> #action abelur to create rocky images without git installed to see if that fixes the current breakage with git dependencies during stacking
03:53:43 <jamoluhrsen> #action jamoluhrsen to send email about moving meeting time up to 9pm PST
03:53:46 <jamoluhrsen> #endmeeting