04:02:16 <jamoluhrsen> #startmeeting integration
04:02:16 <odl_meetbot> Meeting started Thu Aug  8 04:02:16 2019 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
04:02:16 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
04:02:16 <odl_meetbot> The meeting name has been set to 'integration'
04:02:19 <jamoluhrsen> #topic release
04:02:30 <jamoluhrsen> #info Sodium can be code freeze now.
04:02:39 <jamoluhrsen> #action abelur to lock the branch and send an email
04:03:48 <jamoluhrsen> #info three current blockers AAA-185, CONTROLLER-1906, OPNFLWPLUG-1074
04:05:54 <jamoluhrsen> #info as soon as we get the blockers fixed we can work on a release candidate and hopefully get something finalized well before the 9/5 release date
04:07:57 <jamoluhrsen> #info Neon SR2 due next week but we can look at a release candidate now as there are no blocking bugs and autorelease is healthy
04:08:20 <jamoluhrsen> #action abelur to put neon sr2 csit results in the tracking sheet
04:09:45 <jamoluhrsen> #topic infra/builder
04:10:57 <jamoluhrsen> #info robert wants self release jobs and tooling/jobs is in place. Verify job works well, so next step is to figure out blockers with the merge job. Hopefully by next week the SR projects will be able to self release without having to raise a help desk tickets
04:11:58 <jamoluhrsen> #info there was some issues on Vexxhost side recently causing longer job queues, but since been resolved.
04:12:34 <jamoluhrsen> #topic packaging
04:12:52 <jamoluhrsen> #info no news and only no more debian jobs
04:13:02 <abelur> #info self-release being tested https://git.opendaylight.org/gerrit/#/c/odlparent/+/83371/
04:17:13 <jamoluhrsen> #topic misc
04:17:42 <abelur> #link https://lists.opendaylight.org/pipermail/integration-dev/2019-July/013546.html
04:17:45 <jamoluhrsen> #info legacy tokens are going to get revoked on the jenkins sandbox, so users still using that will lose the ability to push jobs to the sandbox.
04:18:45 <jamoluhrsen> #endmeeting