#opendaylight-integration: integration

Meeting started by jamoluhrsen at 05:02:00 UTC (full logs).

Meeting summary

  1. release (jamoluhrsen, 05:03:22)
    1. https://jenkins.opendaylight.org/releng/view/integration/job/integration-distribution-test-magnesium/70/ <-- dist test for magnesium (jamoluhrsen, 05:04:01)
    2. https://jenkins.opendaylight.org/releng/view/integration/job/integration-distribution-test-magnesium/70/ (danieldelarosa, 05:04:20)
    3. ACTION: jamoluhrsen to look at magnesium csit results to know that we can pass the middle checkpoint (jamoluhrsen, 05:05:30)
    4. seems like we are on track with magnesium (jamoluhrsen, 05:05:43)
    5. https://jenkins.opendaylight.org/releng/job/controller-csit-1node-akka1-all-magnesium/ (LuisGomez, 05:08:38)
    6. sodium SR1 is fully released (jamoluhrsen, 05:08:51)
    7. https://jenkins.opendaylight.org/releng/job/openflowplugin-csit-1node-cbench-only-magnesium/ (LuisGomez, 05:09:17)
    8. neon SR3 in shape for early december (jamoluhrsen, 05:10:38)
    9. https://nexus.opendaylight.org/content/repositories/opendaylight.release/org/opendaylight/integration/karaf/ (danieldelarosa, 05:12:28)

  2. infra (jamoluhrsen, 05:12:59)
    1. all sonar jobs going from sonarcube to sonarcloud (jamoluhrsen, 05:13:11)
    2. we will lose sonar report history when we move as we cannot export/import across platforms (jamoluhrsen, 05:14:05)
    3. we'll be able to export current history and keep somewhere. (jamoluhrsen, 05:14:48)

  3. docs (jamoluhrsen, 05:14:58)
    1. project sections in docs is getting cleaned up (jamoluhrsen, 05:15:51)
    2. sodium docs coming (jamoluhrsen, 05:15:59)

  4. misc (jamoluhrsen, 05:16:07)
    1. going forward, we will ask for meeting topics each week and if there is not enough we will not hold a live meeting that week (jamoluhrsen, 05:18:19)
    2. https://jenkins.opendaylight.org/sandbox/job/openflowplugin-csit-1node-sanity-only-magnesium/ (LuisGomez_, 17:54:19)


Meeting ended at 17:26:53 UTC (full logs).

Action items

  1. jamoluhrsen to look at magnesium csit results to know that we can pass the middle checkpoint


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to look at magnesium csit results to know that we can pass the middle checkpoint


People present (lines said)

  1. jamoluhrsen (20)
  2. zxiiro (15)
  3. LuisGomez_ (14)
  4. LuisGomez (8)
  5. odl_meetbot (4)
  6. danieldelarosa (2)
  7. odp-gerritbot (2)
  8. abelur (1)


Generated by MeetBot 0.1.4.