#opendaylight-integration: integration

Meeting started by jamoluhrsen at 05:02:56 UTC (full logs).

Meeting summary

    1. danieldelarosa (danieldelarosa, 05:04:18)

  1. release (jamoluhrsen, 05:05:10)
    1. sodium SR2 managed release is out. Still waiting on self-managed projects to do their parts. It might only be transportpce (jamoluhrsen, 05:05:51)
    2. neon SR3 had detnet, so wondering if they want to be in SR2 (jamoluhrsen, 05:08:40)
    3. https://lists.opendaylight.org/g/release/message/18493 (danieldelarosa, 05:11:29)
    4. the rpm was not produced yet, but hoping abelur will take care of that (jamoluhrsen, 05:13:52)
    5. magnesium will be locked this Monday. it was pushed a week by the bgpcep project (jamoluhrsen, 05:14:40)
    6. ACTION: danieldelarosa to check with bgp to check if they are on track and done. (jamoluhrsen, 05:14:53)
    7. still want to push for official release date March 9th (jamoluhrsen, 05:18:03)
    8. Magnesium CSIT has a few jobs that seem to have more failures than we want. see JIRA: INTTEST-68 (jamoluhrsen, 05:20:24)
    9. https://jira.opendaylight.org/browse/INTTEST-68 (jamoluhrsen, 05:20:31)
    10. ACTION: jamoluhrsen to ask Richard about jsonrpc job (jamoluhrsen, 05:20:48)
    11. https://git.opendaylight.org/gerrit/#/c/controller/+/87586/ (LuisGomez, 05:24:54)
    12. it's possible the new default persistent patch +/87586 will cause some csit failures that we need to understand. at least looking at the patch tests Luis ran on the patch has a lot of failures (jamoluhrsen, 05:27:38)
    13. https://jira.opendaylight.org/browse/INTTEST-71 is likely the same as OPNFLWPLUG-1074 which happens in sodium once in a while but seems to be happening a lot more in Magnesium (jamoluhrsen, 05:34:23)
    14. INTTEST-72 is in a cbench test and only happening in magnesium so needs to be looked in to, but maybe since cbench is so old and not a real switch it may not be a serious issue (jamoluhrsen, 05:35:17)
    15. Aluminum new release schedule is proposed to only have 2 SRs and release every 4 months. It will need a TSC vote for us to change though. (jamoluhrsen, 05:38:02)

  2. packaging (jamoluhrsen, 05:39:11)
    1. all docker packaging is stale and needs updating (jamoluhrsen, 05:43:06)
    2. one idea for a micro-distribution is to create one custom for ONAP (jamoluhrsen, 05:43:48)
    3. https://gerrit.onap.org/r/gitweb?p=ccsdk/distribution.git;a=blob;f=opendaylight/neon/neon-alpine/src/main/docker/Dockerfile;h=054a44f7433fdf62490b13fe9ddaeab04e7a18f9;hb=HEAD (LuisGomez, 05:53:40)


Meeting ended at 06:00:35 UTC (full logs).

Action items

  1. danieldelarosa to check with bgp to check if they are on track and done.
  2. jamoluhrsen to ask Richard about jsonrpc job


Action items, by person

  1. danieldelarosa
    1. danieldelarosa to check with bgp to check if they are on track and done.
  2. jamoluhrsen
    1. jamoluhrsen to ask Richard about jsonrpc job


People present (lines said)

  1. jamoluhrsen (19)
  2. LuisGomez (4)
  3. odl_meetbot (3)
  4. danieldelarosa (3)


Generated by MeetBot 0.1.4.