#opendaylight-intern: better host tracker interns

Meeting started by colindixon at 20:11:21 UTC (full logs).

Meeting summary

    1. https://github.com/nilok/betterhosttracker evan made a pomfile and directory structure here (colindixon, 20:11:40)
    2. colindixon and evanz can compile it, djx seems to be having issues (colindixon, 20:11:52)
    3. http://colindixon.com/docs/import.png (colindixon, 20:32:00)
    4. it appears as though betterhosttracker/opendaylight/md-sal/model/model-host/pom.xml builds, but neither of betterhosttracker/opendaylight/md-sal/model/pom.xml or betterhosttracker/pom.xml build (colindixon, 20:36:04)
    5. betterhosttracker/opendaylight/md-sal/model/model-host/pom.xml won’t import as a project into eclipse (colindixon, 20:36:38)
    6. evanz says that the issue is that the current structure is just lifted from the md-sal, but with most of it’s dependencies removed (colindixon, 20:37:43)
    7. ACTION: evanz and djx to strip down the poms so that what we have is a stand-alone bundle with the host model (colindixon, 20:38:54)
    8. the l2switch project is probably a decent place to look for building our pom file structure (colindixon, 20:39:52)
    9. they have l2switch (repo name) -> address tracker -> model (colindixon, 20:40:24)
    10. ACTION: evanz and djx to coordinate over the weekend to work on fixing the pom structure so we can import to eclipse/netbeans and start writing code (colindixon, 20:42:44)
    11. lets plan to meet on Tuesday at this time (3p central/4p eastern/9p lisbon) and hopefully we’ll have this worked out :-) (colindixon, 20:43:35)


Meeting ended at 21:03:42 UTC (full logs).

Action items

  1. evanz and djx to strip down the poms so that what we have is a stand-alone bundle with the host model
  2. evanz and djx to coordinate over the weekend to work on fixing the pom structure so we can import to eclipse/netbeans and start writing code


Action items, by person

  1. djx
    1. evanz and djx to strip down the poms so that what we have is a stand-alone bundle with the host model
    2. evanz and djx to coordinate over the weekend to work on fixing the pom structure so we can import to eclipse/netbeans and start writing code
  2. evanz
    1. evanz and djx to strip down the poms so that what we have is a stand-alone bundle with the host model
    2. evanz and djx to coordinate over the weekend to work on fixing the pom structure so we can import to eclipse/netbeans and start writing code


People present (lines said)

  1. colindixon (86)
  2. djx (36)
  3. evanz (25)
  4. odl_meetbot (3)


Generated by MeetBot 0.1.4.