#opendaylight-intern: jQuery/XPath for MD-SAL intern

Meeting started by colindixon at 15:04:16 UTC (full logs).

Meeting summary

  1. status update (colindixon, 15:04:21)
    1. https://github.com/neel1438/Opendaylight/ current code is here (colindixon, 15:04:44)
    2. https://gist.github.com/nilok/cbdb4fe7890d7fc48d00 devinavery, this should be the output of the test (colindixon, 15:12:21)
    3. ACTION: Neel_B to get XPath working against the above XML (which was taken from RESTCONF) which will give us the right answers for our queries (colindixon, 15:26:21)
    4. this should literally be copying and pasting from the previous code that we had (colindixon, 15:27:14)
    5. ending meeting. Will send e-mail to follow up (devinavery, 17:29:01)


Meeting ended at 17:29:05 UTC (full logs).

Action items

  1. Neel_B to get XPath working against the above XML (which was taken from RESTCONF) which will give us the right answers for our queries


Action items, by person

  1. Neel_B
    1. Neel_B to get XPath working against the above XML (which was taken from RESTCONF) which will give us the right answers for our queries


People present (lines said)

  1. devinavery (34)
  2. Neel_B (24)
  3. colindixon (19)
  4. odl_meetbot (3)


Generated by MeetBot 0.1.4.